15:30:51 <fao89> #startmeeting Pulp Triage 2020-12-18
15:30:51 <fao89> !start
15:30:51 <fao89> #info fao89 has joined triage
15:30:51 <pulpbot> Meeting started Fri Dec 18 15:30:51 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:51 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:51 <pulpbot> The meeting name has been set to 'pulp_triage_2020-12-18'
15:30:51 <pulpbot> fao89: fao89 has joined triage
15:31:11 <x9c4> #info x9c4 has joined triage
15:31:11 <x9c4> !here
15:31:11 <pulpbot> x9c4: x9c4 has joined triage
15:34:12 <ppicka> #info ppicka has joined triage
15:34:12 <ppicka> !here
15:34:12 <pulpbot> ppicka: ppicka has joined triage
15:36:14 <ipanova> #info ipanova has joined triage
15:36:14 <ipanova> !here
15:36:14 <pulpbot> ipanova: ipanova has joined triage
15:36:29 <fao89> #info fao89 has joined triage
15:36:29 <fao89> !start
15:36:30 <pulpbot> fao89: Error: Can't start another meeting, one is in progress.
15:36:31 <pulpbot> fao89: fao89 has joined triage
15:36:38 <fao89> !next
15:36:39 <fao89> #topic https://pulp.plan.io/issues/8002
15:36:39 <pulpbot> fao89: 4 issues left to triage: 8002, 8001, 8000, 7950
15:36:41 <pulpbot> RM 8002 - ggainey - NEW - List content fields= - first field named not returned
15:36:42 <pulpbot> https://pulp.plan.io/issues/8002
15:37:23 <fao89> #idea Proposed for #8002: Leave the issue as-is, accepting its current state.
15:37:23 <fao89> !propose accept
15:37:23 <pulpbot> fao89: Proposed for #8002: Leave the issue as-is, accepting its current state.
15:37:33 <x9c4> +1
15:37:41 <ppicka> +1
15:37:58 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:37:58 <fao89> !accept
15:37:58 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:37:59 <fao89> #topic https://pulp.plan.io/issues/8001
15:37:59 <pulpbot> fao89: 3 issues left to triage: 8001, 8000, 7950
15:38:00 <pulpbot> RM 8001 - gerrod - NEW - Warnings when requesting /pulp/api/v3/docs/
15:38:01 <pulpbot> https://pulp.plan.io/issues/8001
15:39:17 <fao89> seems to be django_guid and drf_spectacular logs
15:39:48 <fao89> #idea Proposed for #8001: Leave the issue as-is, accepting its current state.
15:39:48 <fao89> !propose accept
15:39:48 <pulpbot> fao89: Proposed for #8001: Leave the issue as-is, accepting its current state.
15:40:22 <ipanova> this is something interesting though
15:40:24 <ipanova> "Error #0: Unable to guess serializer for RepairView. "
15:40:26 <x9c4> The django_guid got fixed afaik
15:40:42 <x9c4> +1
15:41:01 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:41:01 <fao89> !accept
15:41:01 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:41:02 <pulpbot> fao89: 2 issues left to triage: 8000, 7950
15:41:02 <fao89> #topic https://pulp.plan.io/issues/8000
15:41:03 <pulpbot> RM 8000 - gw0101 - NEW - user improperly authenticated via valid cert
15:41:05 <pulpbot> https://pulp.plan.io/issues/8000
15:42:55 <fao89> skip?
15:44:11 <x9c4> It's pulp2
15:44:23 <ipanova> we can skip this time, but we shuld look into it provide an answer and maybe close it
15:44:30 <ipanova> it is pulp2 + consumers
15:45:10 <ipanova> i can read it... and reply
15:45:25 <ipanova> let's skip until next triage for now
15:45:31 <fao89> !skip
15:45:32 <fao89> #topic https://pulp.plan.io/issues/7950
15:45:32 <pulpbot> fao89: 1 issues left to triage: 7950
15:45:33 <pulpbot> RM 7950 - newswangerd - NEW - Backport 7912
15:45:34 <pulpbot> https://pulp.plan.io/issues/7950
15:45:52 <ipanova> skip too
15:45:54 <fao89> !skip
15:45:55 <pulpbot> fao89: No issues to triage.
15:46:00 <fao89> #endmeeting
15:46:00 <fao89> !end