#pulp-meeting: Pulp Triage 2021-01-22

Meeting started by fao89 at 15:30:08 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:08)
    2. daviddavis has joined triage (daviddavis, 15:30:35)
    3. ppicka has joined triage (ppicka, 15:30:37)
    4. ggainey has joined triage (ggainey, 15:30:40)
    5. bmbouter has joined triage (bmbouter, 15:31:12)
    6. dkliban has joined triage (dkliban, 15:32:36)
    7. gerrod has joined triage (gerrod, 15:32:37)
    8. ttereshc has joined triage (ttereshc, 15:32:49)
    9. x9c4 has joined triage (x9c4, 15:34:08)
    10. https://github.com/pulp/pulp-ci/actions (fao89, 15:39:10)
    11. https://github.com/pulp/pulp-ci/blob/master/.github/spam_cleaner.py (fao89, 15:42:43)

  1. https://pulp.plan.io/issues/8131 (fao89, 16:10:21)
    1. IDEA: Proposed for #8131: convert to task (fao89, 16:10:50)
    2. AGREED: convert to task (fao89, 16:11:11)

  2. https://pulp.plan.io/issues/8122 (fao89, 16:11:12)
    1. https://github.com/pulp/pulpcore/pull/1079 (fao89, 16:14:28)
    2. https://github.com/pulp/pulpcore/pull/1079 bmbouter (mcorr, 16:14:38)
    3. IDEA: Proposed for #8122: close and point the link to z-stream (fao89, 16:19:06)
    4. AGREED: close and point the link to z-stream (fao89, 16:20:01)

  3. https://pulp.plan.io/issues/8116 (fao89, 16:20:02)
    1. IDEA: Proposed for #8116: accept and add to sprint (fao89, 16:20:37)
    2. AGREED: accept and add to sprint (fao89, 16:23:19)

  4. https://pulp.plan.io/issues/8115 (fao89, 16:23:22)
    1. IDEA: Proposed for #8115: accept and add to sprint (fao89, 16:24:30)
    2. AGREED: accept and add to sprint (fao89, 16:24:38)

  5. https://pulp.plan.io/issues/8112 (fao89, 16:24:39)
    1. IDEA: Proposed for #8112: Leave the issue as-is, accepting its current state. (fao89, 16:25:19)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 16:26:35)

  6. https://pulp.plan.io/issues/7950 (fao89, 16:26:36)
  7. https://pulp.plan.io/issues/7922 (fao89, 16:27:14)
    1. IDEA: Proposed for #7922: close as not a bug (fao89, 16:28:26)
    2. AGREED: close as not a bug (fao89, 16:28:31)


Meeting ended at 16:28:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (63)
  2. fao89 (63)
  3. ttereshc (51)
  4. pulpbot (48)
  5. daviddavis (35)
  6. ggainey (33)
  7. dkliban (9)
  8. x9c4 (6)
  9. dalley (6)
  10. mcorr (4)
  11. gerrod (3)
  12. ppicka (3)


Generated by MeetBot 0.1.4.