15:31:11 <fao89> #startmeeting Pulp Triage 2021-02-02
15:31:11 <fao89> #info fao89 has joined triage
15:31:11 <fao89> !start
15:31:12 <pulpbot> Meeting started Tue Feb  2 15:31:11 2021 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:31:12 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:31:12 <pulpbot> The meeting name has been set to 'pulp_triage_2021-02-02'
15:31:12 <pulpbot> fao89: fao89 has joined triage
15:31:51 <daviddavis> #info daviddavis has joined triage
15:31:51 <daviddavis> !here
15:31:51 <pulpbot> daviddavis: daviddavis has joined triage
15:31:59 <ttereshc> #info ttereshc has joined triage
15:31:59 <ttereshc> !here
15:31:59 <pulpbot> ttereshc: ttereshc has joined triage
15:32:15 <ppicka> #info ppicka has joined triage
15:32:15 <ppicka> !here
15:32:16 <pulpbot> ppicka: ppicka has joined triage
15:32:19 <ggainey> #info ggainey has joined triage
15:32:19 <ggainey> !here
15:32:19 <pulpbot> ggainey: ggainey has joined triage
15:32:26 <fao89> topic: closing out old milestones?
15:32:44 <fao89> e.g. pulpcore's https://pulp.plan.io/projects/pulp/roadmap
15:32:47 <bmbouter> oh I put this on here
15:32:54 <bmbouter> so I plan to go close the < 3.10 milestones
15:33:04 <ggainey> +1
15:33:08 <ttereshc> +1, I believe it's a part of the release process
15:33:10 <dkliban> big +!
15:33:10 <bmbouter> I don't think we have this part captured in our process
15:33:12 <dkliban> +1
15:33:19 <bmbouter> or maybe we do, but yeah we should if not
15:33:21 <fao89> bmbouter++
15:33:21 <pulpbot> fao89: bmbouter's karma is now 328
15:33:21 <ttereshc> I think we had it there
15:33:29 <bmbouter> cool
15:33:42 <bmbouter> so maybe plugins just check the roadmaps if you want to see if yours are up to date also
15:33:55 * bmbouter closes the old pulpcore ones now
15:34:21 <ipanova> #info ipanova has joined triage
15:34:21 <ipanova> !here
15:34:21 <pulpbot> ipanova: ipanova has joined triage
15:35:14 <dkliban> #info dkliban has joined triage
15:35:14 <dkliban> !here
15:35:14 <pulpbot> dkliban: dkliban has joined triage
15:35:52 <gerrod> #info gerrod has joined triage
15:35:52 <gerrod> !here
15:35:52 <pulpbot> gerrod: gerrod has joined triage
15:35:58 <ttereshc> triage?
15:36:07 <fao89> !next
15:36:08 <fao89> #topic https://pulp.plan.io/issues/8190
15:36:08 <pulpbot> fao89: 3 issues left to triage: 8190, 8187, 8184
15:36:09 <ggainey> +1
15:36:10 <pulpbot> RM 8190 - ipanova@redhat.com - NEW - AttributeError: 'NoneType' object has no attribute 'query_params'
15:36:11 <pulpbot> https://pulp.plan.io/issues/8190
15:36:21 <ggainey> accept and add
15:36:28 <fao89> #idea Proposed for #8190: accept and add to sprint
15:36:28 <fao89> !propose other accept and add to sprint
15:36:28 <pulpbot> fao89: Proposed for #8190: accept and add to sprint
15:36:32 <ipanova> +1
15:37:03 <dkliban> +1
15:37:06 <fao89> #agreed accept and add to sprint
15:37:06 <fao89> !accept
15:37:06 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:37:07 <fao89> #topic https://pulp.plan.io/issues/8187
15:37:07 <pulpbot> fao89: 2 issues left to triage: 8187, 8184
15:37:08 <pulpbot> RM 8187 - ttereshc - NEW - Can't use global checks in boolean expressions in policy
15:37:09 <pulpbot> https://pulp.plan.io/issues/8187
15:37:27 <fao89> #idea Proposed for #8187: accept and add to sprint
15:37:27 <fao89> !propose other accept and add to sprint
15:37:27 <pulpbot> fao89: Proposed for #8187: accept and add to sprint
15:37:37 <ttereshc> just accept is fine I think
15:37:49 <fao89> #idea Proposed for #8187: Leave the issue as-is, accepting its current state.
15:37:49 <fao89> !propose accept
15:37:50 <pulpbot> fao89: Proposed for #8187: Leave the issue as-is, accepting its current state.
15:38:09 <ggainey> it's low, I think just accept is fine - +1
15:38:10 <ipanova> +1 to accept
15:38:16 <daviddavis> +1
15:38:16 <ttereshc> There is an easy and more readble workaround
15:38:24 <dkliban> +1
15:38:26 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:38:26 <fao89> !accept
15:38:26 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:38:26 <fao89> #topic https://pulp.plan.io/issues/8184
15:38:27 <pulpbot> fao89: 1 issues left to triage: 8184
15:38:28 <pulpbot> RM 8184 - daviddavis - POST - Add a CLI test to plugin_template
15:38:29 <pulpbot> https://pulp.plan.io/issues/8184
15:38:35 <ggainey> task?
15:38:44 <daviddavis> yes
15:38:46 <ggainey> and it's in POST< should prob be added to sprint
15:38:46 <ttereshc> +1 and add to the sprint
15:38:51 <ttereshc> :)
15:38:52 <fao89> #idea Proposed for #8184: convert to task
15:38:52 <fao89> !propose other convert to task
15:38:52 <pulpbot> fao89: Proposed for #8184: convert to task
15:38:57 <ggainey> heh, gmta :)
15:39:00 <fao89> #agreed convert to task
15:39:00 <fao89> !accept
15:39:00 <pulpbot> fao89: Current proposal accepted: convert to task
15:39:01 <pulpbot> fao89: No issues to triage.
15:39:22 <dkliban> +1
15:39:27 * ggainey cheers
15:39:32 <fao89> #endmeeting