15:30:10 <daviddavis> #startmeeting Pulp Triage 2021-02-09
15:30:10 <daviddavis> !start
15:30:10 <daviddavis> #info daviddavis has joined triage
15:30:10 <pulpbot> Meeting started Tue Feb  9 15:30:10 2021 UTC.  The chair is daviddavis. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:10 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:10 <pulpbot> The meeting name has been set to 'pulp_triage_2021-02-09'
15:30:10 <pulpbot> daviddavis: daviddavis has joined triage
15:31:32 <gerrod> #info gerrod has joined triage
15:31:32 <gerrod> !here
15:31:33 <pulpbot> gerrod: gerrod has joined triage
15:31:43 <ppicka> #info ppicka has joined triage
15:31:43 <ppicka> !here
15:31:43 <pulpbot> ppicka: ppicka has joined triage
15:31:44 <bmbouter> #info bmbouter has joined triage
15:31:44 <bmbouter> !here
15:31:45 <pulpbot> bmbouter: bmbouter has joined triage
15:32:14 <daviddavis> open floor: https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw
15:32:27 <daviddavis> First topic: Remove WIP labels, use drafts instead
15:32:33 <bmbouter> +1
15:32:42 <daviddavis> we removed WIP labels from pulpcore and pulp_file
15:32:48 <bmbouter> labels can't be set by non-write github users
15:32:48 <daviddavis> so just a heads up there
15:32:52 <daviddavis> yup
15:32:56 <ppicka> +1
15:33:18 <daviddavis> anyting else before we go on to triage?
15:33:47 <daviddavis> !next
15:33:47 <daviddavis> #topic https://pulp.plan.io/issues/8226
15:33:48 <pulpbot> daviddavis: 4 issues left to triage: 8226, 8225, 8209, 8180
15:33:49 <pulpbot> RM 8226 - ggainey - NEW - Remove # coding=utf-8 from plugin-template
15:33:50 <pulpbot> https://pulp.plan.io/issues/8226
15:34:09 <ggainey> whups
15:34:09 <daviddavis> convert to task
15:34:11 <ggainey> #info ggainey has joined triage
15:34:11 <ggainey> !here
15:34:11 <pulpbot> ggainey: ggainey has joined triage
15:34:20 <daviddavis> !other convert to task
15:34:20 <pulpbot> daviddavis: Error: "other" is not a valid command.
15:34:27 <ggainey> concur w/task
15:34:35 <daviddavis> !accept other convert to task
15:34:35 <pulpbot> daviddavis: (accept (chair only)) -- Accepts the current proposed triage resolution.
15:34:43 <daviddavis> #idea Proposed for #8226: convert to task
15:34:43 <daviddavis> !propose other convert to task
15:34:43 <pulpbot> daviddavis: Proposed for #8226: convert to task
15:34:48 <daviddavis> hehe I forgot the comands
15:34:52 <daviddavis> #agreed convert to task
15:34:52 <daviddavis> !accept
15:34:52 <pulpbot> daviddavis: Current proposal accepted: convert to task
15:34:53 <daviddavis> #topic https://pulp.plan.io/issues/8225
15:34:53 <pulpbot> daviddavis: 3 issues left to triage: 8225, 8209, 8180
15:34:54 <pulpbot> RM 8225 - ggainey - NEW - Remove # coding=utf-8 from our tests
15:34:55 <pulpbot> https://pulp.plan.io/issues/8225
15:34:59 <ggainey> same
15:35:01 <daviddavis> #idea Proposed for #8225: convert to task
15:35:01 <daviddavis> !propose other convert to task
15:35:01 <pulpbot> daviddavis: Proposed for #8225: convert to task
15:35:04 <daviddavis> #agreed convert to task
15:35:04 <daviddavis> !accept
15:35:04 <pulpbot> daviddavis: Current proposal accepted: convert to task
15:35:05 <daviddavis> #topic https://pulp.plan.io/issues/8209
15:35:05 <pulpbot> daviddavis: 2 issues left to triage: 8209, 8180
15:35:07 <pulpbot> RM 8209 - ipanova@redhat.com - NEW - openapi schema is not showing repository_version as an available query paramter on the content_api
15:35:08 <pulpbot> https://pulp.plan.io/issues/8209
15:36:34 <daviddavis> accept?
15:37:43 <ggainey> I think so - was trying to understand what was going on, and realized we don't need that
15:37:47 <ggainey> accept-and-add?
15:38:12 <daviddavis> #idea Proposed for #8209: accept and add to sprint
15:38:12 <daviddavis> !propose other accept and add to sprint
15:38:12 <pulpbot> daviddavis: Proposed for #8209: accept and add to sprint
15:38:19 <ppicka> +1 to accept
15:38:21 <bmbouter> +1
15:38:42 <daviddavis> are you all +1 to accept or accept and add to sprint?
15:39:36 <ggainey> +1 accept-and-add from me
15:39:41 <daviddavis> ok
15:39:42 <daviddavis> #agreed accept and add to sprint
15:39:42 <daviddavis> !accept
15:39:42 <pulpbot> daviddavis: Current proposal accepted: accept and add to sprint
15:39:43 <daviddavis> #topic https://pulp.plan.io/issues/8180
15:39:43 <pulpbot> daviddavis: 1 issues left to triage: 8180
15:39:44 <pulpbot> RM 8180 - adam.winberg@smhi.se - NEW - Content serving performance tuning
15:39:45 <pulpbot> https://pulp.plan.io/issues/8180
15:39:52 <daviddavis> accept and add to sprint?
15:40:00 <ggainey> dalley is already working on it, yeah accept-and-add
15:40:12 <daviddavis> #idea Proposed for #8180: accept and add to sprint
15:40:12 <daviddavis> !propose other accept and add to sprint
15:40:12 <pulpbot> daviddavis: Proposed for #8180: accept and add to sprint
15:40:20 <dalley> well
15:40:37 <dalley> I'm "looking into it" more than "working on it"
15:40:53 <ggainey> you're spending time on it this sprint, and should get credit :)
15:41:06 <ggainey> "being frightened by" counts as "working on" :)
15:41:21 <daviddavis> especially when it keeps you up at night
15:41:22 <x9c4> #info x9c4 has joined triage
15:41:22 <x9c4> !here
15:41:22 <pulpbot> x9c4: x9c4 has joined triage
15:41:38 <ggainey> zacly
15:41:40 <daviddavis> I'm not hearing any objection to accept and to sprint
15:41:52 <daviddavis> s/and to/and add to/
15:41:58 <ggainey> +1
15:42:01 <daviddavis> #agreed accept and add to sprint
15:42:01 <daviddavis> !accept
15:42:01 <pulpbot> daviddavis: Current proposal accepted: accept and add to sprint
15:42:02 <pulpbot> daviddavis: No issues to triage.
15:42:03 <dalley> should we modify sev/prio?
15:42:15 <ggainey> up to you I think Daniel
15:42:19 <daviddavis> +1
15:42:22 <bmbouter> +1
15:42:26 <ppicka> +1
15:42:31 <bmbouter> yes sev/prio should go up
15:42:41 <ggainey> +1
15:42:43 <dalley> high/high?
15:43:11 <daviddavis> works for me
15:43:54 <ggainey> +1
15:44:15 <daviddavis> #endmeeting
15:44:15 <daviddavis> !end