#pulp-meeting: Pulp Triage 2021-02-19

Meeting started by fao89 at 15:30:29 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:29)
    2. ttereshc has joined triage (ttereshc, 15:31:03)
    3. ppicka has joined triage (ppicka, 15:31:10)
    4. gerrod has joined triage (gerrod, 15:31:11)
    5. daviddavis has joined triage (daviddavis, 15:31:12)
    6. ggainey has joined triage (ggainey, 15:31:52)
    7. bmbouter has joined triage (bmbouter, 15:31:58)

  1. https://pulp.plan.io/issues/8283 (fao89, 15:33:04)
    1. ipanova has joined triage (ipanova, 15:33:17)
    2. IDEA: Proposed for #8283: accept and add to sprint (fao89, 15:33:20)
    3. AGREED: accept and add to sprint (fao89, 15:33:42)

  2. https://pulp.plan.io/issues/8282 (fao89, 15:33:42)
    1. IDEA: Proposed for #8282: convert to task (fao89, 15:34:52)
    2. x9c4 has joined triage (x9c4, 15:35:54)

  3. https://pulp.plan.io/issues/8277 (fao89, 15:36:38)
    1. IDEA: Proposed for #8277: accept and add to sprint (fao89, 15:38:14)
    2. AGREED: accept and add to sprint (fao89, 15:38:49)
    3. https://www.getdigital.de/Defragged-Zebra.html (x9c4, 15:48:55)
    4. https://upload.wikimedia.org/wikipedia/en/5/56/311_album_cover.jpg (bmbouter, 15:52:13)


Meeting ended at 16:01:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ggainey (40)
  2. bmbouter (33)
  3. pulpbot (28)
  4. fao89 (27)
  5. ttereshc (20)
  6. ipanova (20)
  7. daviddavis (13)
  8. x9c4 (12)
  9. dalley (9)
  10. ppicka (3)
  11. gerrod (2)
  12. wibbit (1)


Generated by MeetBot 0.1.4.