15:40:06 <fao89> #startmeeting Pulp Triage 2021-02-23
15:40:06 <fao89> #info fao89 has joined triage
15:40:06 <fao89> !start
15:40:06 <pulpbot> Meeting started Tue Feb 23 15:40:06 2021 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:40:06 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:40:06 <pulpbot> The meeting name has been set to 'pulp_triage_2021-02-23'
15:40:06 <pulpbot> fao89: fao89 has joined triage
15:40:33 <ggainey> #info ggainey has joined triage
15:40:33 <ggainey> !here
15:40:33 <pulpbot> ggainey: ggainey has joined triage
15:40:34 <ppicka> #info ppicka has joined triage
15:40:34 <ppicka> !here
15:40:34 <pulpbot> ppicka: ppicka has joined triage
15:40:40 <ttereshc> #info ttereshc has joined triage
15:40:40 <ttereshc> !here
15:40:41 <pulpbot> ttereshc: ttereshc has joined triage
15:41:05 <fao89> !next
15:41:05 <fao89> #topic https://pulp.plan.io/issues/8297
15:41:06 <pulpbot> fao89: 4 issues left to triage: 8297, 8296, 8287, 8282
15:41:07 <pulpbot> RM 8297 - wibbit - NEW - Documentation relating to Directory Structure & File Systems
15:41:08 <pulpbot> https://pulp.plan.io/issues/8297
15:41:31 <x9c4> #info x9c4 has joined triage
15:41:31 <x9c4> !here
15:41:31 <pulpbot> x9c4: x9c4 has joined triage
15:41:51 <fao89> #idea Proposed for #8297: convert to task
15:41:51 <fao89> !propose other convert to task
15:41:51 <pulpbot> fao89: Proposed for #8297: convert to task
15:42:05 <ggainey> +1
15:42:10 <x9c4> +1
15:42:16 <ppicka> +1
15:42:29 <ttereshc> it's definitely a task, I'm not sure how not to lose it
15:42:35 <ttereshc> with other priorities we have
15:42:48 <gerrod> #info gerrod has joined triage
15:42:48 <gerrod> !here
15:42:48 <pulpbot> gerrod: gerrod has joined triage
15:42:50 <fao89> docs day can capture it
15:42:52 <daviddavis> #info daviddavis has joined triage
15:42:52 <daviddavis> !here
15:42:52 <pulpbot> daviddavis: daviddavis has joined triage
15:43:05 <ggainey> yeah, it's marked as docs
15:43:12 <ttereshc> ok
15:43:19 <fao89> #agreed convert to task
15:43:19 <fao89> !accept
15:43:19 <pulpbot> fao89: Current proposal accepted: convert to task
15:43:20 <fao89> #topic https://pulp.plan.io/issues/8296
15:43:20 <pulpbot> fao89: 3 issues left to triage: 8296, 8287, 8282
15:43:21 <pulpbot> RM 8296 - wibbit - NEW - Pulp worker directories not cleaned up
15:43:22 <pulpbot> https://pulp.plan.io/issues/8296
15:44:20 <fao89> #idea Proposed for #8296: Leave the issue as-is, accepting its current state.
15:44:20 <fao89> !propose accept
15:44:20 <pulpbot> fao89: Proposed for #8296: Leave the issue as-is, accepting its current state.
15:44:40 <x9c4> +1
15:44:43 <ggainey> yeah - def needs doing, def not happening this sprint
15:44:46 <ggainey> +1
15:44:52 <ggainey> (prob not even this month)
15:45:28 <ttereshc> interesting, I thought all working dirs are temporary
15:46:00 <ttereshc> +1 to accept
15:46:16 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:46:16 <fao89> !accept
15:46:16 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:46:17 <fao89> #topic https://pulp.plan.io/issues/8287
15:46:17 <pulpbot> fao89: 2 issues left to triage: 8287, 8282
15:46:18 <pulpbot> RM 8287 - midhuhk - NEW - Rhel8 remote redhat repo showing Malformed repository: metadata is missing for some packages in filelists.xml and in other.xml
15:46:19 <pulpbot> https://pulp.plan.io/issues/8287
15:46:34 <ggainey> that's...odd
15:47:01 <ggainey> may not be pulp, may be a CDN issue - but prob worth investigating
15:47:01 <fao89> #idea Proposed for #8287: move to rpm project
15:47:01 <fao89> !propose other move to rpm project
15:47:01 <pulpbot> fao89: Proposed for #8287: move to rpm project
15:47:05 <ggainey> +1
15:47:07 <x9c4> +1
15:47:09 <ttereshc> +1
15:47:14 <fao89> #agreed move to rpm project
15:47:14 <fao89> !accept
15:47:14 <pulpbot> fao89: Current proposal accepted: move to rpm project
15:47:14 <ttereshc> and I ask for more info
15:47:15 <fao89> #topic https://pulp.plan.io/issues/8282
15:47:15 <pulpbot> fao89: 1 issues left to triage: 8282
15:47:16 <pulpbot> RM 8282 - dalley - NEW - Make "publish_settings" a mandatory parameter on Publication.create()
15:47:17 <pulpbot> https://pulp.plan.io/issues/8282
15:47:35 <ggainey> task?
15:47:39 <ggainey> for 3.13?
15:47:47 <ttereshc> yeah
15:48:09 <fao89> #idea Proposed for #8282: convert to task
15:48:09 <fao89> !propose other convert to task
15:48:09 <pulpbot> fao89: Proposed for #8282: convert to task
15:48:12 <ttereshc> I think we skipped it last time
15:48:16 <dalley> we did
15:48:20 <bmbouter> #info bmbouter has joined triage
15:48:20 <bmbouter> !here
15:48:20 <pulpbot> bmbouter: bmbouter has joined triage
15:48:20 <ttereshc> becasue dalley wahted to confirm something
15:48:23 <fao89> oh yeah
15:48:30 <dalley> it's pending some of the pulpcore discussions going on
15:48:49 <ttereshc> so skip again?
15:48:53 <dalley> yes
15:49:03 <fao89> !skip
15:49:04 <pulpbot> fao89: No issues to triage.
15:49:16 <fao89> #endmeeting