15:40:45 <fao89> #startmeeting Pulp Triage 2021-03-05
15:40:45 <fao89> #info fao89 has joined triage
15:40:45 <fao89> !start
15:40:45 <pulpbot> Meeting started Fri Mar  5 15:40:45 2021 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:40:45 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:40:45 <pulpbot> The meeting name has been set to 'pulp_triage_2021-03-05'
15:40:45 <pulpbot> fao89: fao89 has joined triage
15:41:14 <daviddavis> #info daviddavis has joined triage
15:41:14 <daviddavis> !here
15:41:14 <pulpbot> daviddavis: daviddavis has joined triage
15:41:15 <ppicka> #info ppicka has joined triage
15:41:15 <ppicka> !here
15:41:15 <pulpbot> ppicka: ppicka has joined triage
15:41:30 <gerrod> #info gerrod has joined triage
15:41:30 <gerrod> !here
15:41:30 <pulpbot> gerrod: gerrod has joined triage
15:41:30 <ttereshc> #info ttereshc has joined triage
15:41:30 <ttereshc> !here
15:41:31 <pulpbot> ttereshc: ttereshc has joined triage
15:41:36 <fao89> !next
15:41:37 <fao89> #topic https://pulp.plan.io/issues/8352
15:41:37 <pulpbot> fao89: 9 issues left to triage: 8352, 8341, 8340, 8330, 8324, 8312, 8306, 8305, 8282
15:41:38 <pulpbot> RM 8352 - wibbit - NEW - Possible race condition in reserved resources
15:41:40 <pulpbot> https://pulp.plan.io/issues/8352
15:43:08 <ttereshc> looks valid to me
15:43:13 <ttereshc> +1 to accept
15:43:14 <fao89> accept?
15:43:18 <daviddavis> +1
15:43:21 <x9c4> It's my thought, that it's a race condition.
15:43:27 <ipanova> +1
15:43:28 <fao89> #idea Proposed for #8352: Leave the issue as-is, accepting its current state.
15:43:28 <fao89> !propose accept
15:43:28 <pulpbot> fao89: Proposed for #8352: Leave the issue as-is, accepting its current state.
15:43:36 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:43:36 <fao89> !accept
15:43:36 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:43:37 <fao89> #topic https://pulp.plan.io/issues/8341
15:43:37 <pulpbot> fao89: 8 issues left to triage: 8341, 8340, 8330, 8324, 8312, 8306, 8305, 8282
15:43:38 <pulpbot> RM 8341 - daviddavis - NEW - Cannot connect to host fixtures.pulpproject.org:443 ssl:default [Name or service not known]
15:43:39 <pulpbot> https://pulp.plan.io/issues/8341
15:43:44 <daviddavis> accept
15:43:47 <x9c4> +1
15:43:52 <fao89> #idea Proposed for #8341: Leave the issue as-is, accepting its current state.
15:43:52 <fao89> !propose accept
15:43:52 <pulpbot> fao89: Proposed for #8341: Leave the issue as-is, accepting its current state.
15:43:55 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:43:55 <fao89> !accept
15:43:55 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:43:56 <fao89> #topic https://pulp.plan.io/issues/8340
15:43:56 <pulpbot> fao89: 7 issues left to triage: 8340, 8330, 8324, 8312, 8306, 8305, 8282
15:43:57 <pulpbot> RM 8340 - ipanova@redhat.com - NEW - Add validation for remote URL
15:43:58 <pulpbot> https://pulp.plan.io/issues/8340
15:44:52 <ipanova> i need to update the description of the issue so it is not confusing - it was re-purposed to add validation the remote url
15:44:54 <fao89> task?
15:45:38 <fao89> #idea Proposed for #8340: convert to task
15:45:38 <fao89> !propose other convert to task
15:45:38 <pulpbot> fao89: Proposed for #8340: convert to task
15:46:33 <daviddavis> task or accept, either work for me
15:46:35 <ipanova> i'd leave this as issue, but i'm ok with task also
15:46:40 <ipanova> +1 accept
15:46:48 <fao89> #idea Proposed for #8340: Leave the issue as-is, accepting its current state.
15:46:48 <fao89> !propose accept
15:46:48 <pulpbot> fao89: Proposed for #8340: Leave the issue as-is, accepting its current state.
15:46:51 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:46:51 <fao89> !accept
15:46:51 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:46:51 <fao89> #topic https://pulp.plan.io/issues/8324
15:46:52 <pulpbot> fao89: 5 issues left to triage: 8324, 8312, 8306, 8305, 8282
15:46:53 <pulpbot> RM 8324 - daviddavis - NEW - As a user, I can have Pulp download content for a repository version
15:46:54 <pulpbot> https://pulp.plan.io/issues/8324
15:46:59 <bmbouter> #info bmbouter has joined triage
15:46:59 <bmbouter> !here
15:46:59 <pulpbot> bmbouter: bmbouter has joined triage
15:47:07 <daviddavis> convert to story
15:47:16 <daviddavis> I'll convert it to a story if you want to skip
15:47:24 <ttereshc> +1
15:47:27 <fao89> #idea Proposed for #8324: convert to story
15:47:27 <fao89> !propose other convert to story
15:47:27 <pulpbot> fao89: Proposed for #8324: convert to story
15:47:32 <fao89> #agreed convert to story
15:47:32 <fao89> !accept
15:47:32 <pulpbot> fao89: Current proposal accepted: convert to story
15:47:33 <fao89> #topic https://pulp.plan.io/issues/8312
15:47:33 <pulpbot> fao89: 4 issues left to triage: 8312, 8306, 8305, 8282
15:47:34 <pulpbot> RM 8312 - vatavu - NEW - Pulp2 fails to validate file size for tgz from the manifest generated by Pulp3
15:47:35 <pulpbot> https://pulp.plan.io/issues/8312
15:48:24 <ipanova> #idea Proposed for #8312: Leave the issue as-is, accepting its current state.
15:48:24 <ipanova> #info ipanova has joined triage
15:48:24 <ipanova> !propose accept
15:48:24 <pulpbot> ipanova: ipanova has joined triage
15:48:25 <pulpbot> ipanova: Proposed for #8312: Leave the issue as-is, accepting its current state.
15:48:44 <daviddavis> +1
15:48:48 <bmbouter> +1
15:49:07 <fao89> it is attached to a bugzilla
15:49:17 <fao89> should it be accept and add?
15:49:22 <ttereshc> yeah, I think we need to investigate where it ishappening
15:49:27 <bmbouter> agreed
15:49:31 <ttereshc> and then we'll be able to decide on priority
15:49:38 <bmbouter> problem is being on the sprintis kind of meaningless
15:49:38 <ttereshc> it might be pulp2
15:49:55 <ttereshc> let's skip. so it pops up next triage
15:50:00 <daviddavis> +1
15:50:04 <bmbouter> +1
15:50:06 <fao89> !skip
15:50:06 <ttereshc> I'll try to look at it if no one else would
15:50:07 <fao89> #topic https://pulp.plan.io/issues/8306
15:50:07 <pulpbot> fao89: 3 issues left to triage: 8306, 8305, 8282
15:50:08 <pulpbot> RM 8306 - hyu - POST - Improve the speed of syncing repository
15:50:09 <pulpbot> https://pulp.plan.io/issues/8306
15:50:25 <bmbouter> I posted on this that I don't think we can accept in pulp2
15:51:03 <fao89> it has katello tag and bugzilla
15:51:29 <fao89> ops
15:51:33 <fao89> wrong issue
15:51:48 <ipanova> i agree we should close it but i was hoping to hear on any resolution from mikemcune first
15:52:04 <bmbouter> me too but I heard none
15:52:05 <fao89> but it does have bugzilla
15:52:13 <fao89> skip?
15:52:17 <ipanova> so let's skip this once again then
15:52:20 <ttereshc> +1
15:52:23 <bmbouter> +1
15:52:26 <fao89> !skip
15:52:27 <pulpbot> fao89: 2 issues left to triage: 8305, 8282
15:52:27 <fao89> #topic https://pulp.plan.io/issues/8305
15:52:28 <pulpbot> RM 8305 - dalley - NEW - Deleting a remote used as source for live content corrupts ContentArtifact records
15:52:30 <pulpbot> https://pulp.plan.io/issues/8305
15:53:12 <fao89> #idea Proposed for #8305: Leave the issue as-is, accepting its current state.
15:53:12 <fao89> !propose accept
15:53:12 <pulpbot> fao89: Proposed for #8305: Leave the issue as-is, accepting its current state.
15:54:03 <dalley> +1
15:54:06 <ipanova> +1 this will require some brainstorming and a meeting probably
15:54:10 <ttereshc> +1 to accept
15:54:16 <bmbouter> +1
15:54:17 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:54:17 <fao89> !accept
15:54:17 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:54:17 <fao89> #topic https://pulp.plan.io/issues/8282
15:54:18 <pulpbot> fao89: 1 issues left to triage: 8282
15:54:19 <pulpbot> RM 8282 - dalley - NEW - Make "publish_settings" a mandatory parameter on Publication.create()
15:54:20 <pulpbot> https://pulp.plan.io/issues/8282
15:54:22 <dalley> skip
15:54:30 <dalley> actually, I can just close it
15:54:36 <fao89> !skip
15:54:37 <pulpbot> fao89: No issues to triage.
15:54:43 <fao89> #endmeeting