15:35:24 <ttereshc> #startmeeting Pulp Triage 2021-03-09
15:35:24 <ttereshc> #info ttereshc has joined triage
15:35:24 <ttereshc> !start
15:35:24 <pulpbot> Meeting started Tue Mar  9 15:35:24 2021 UTC.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:35:24 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:35:24 <pulpbot> The meeting name has been set to 'pulp_triage_2021-03-09'
15:35:24 <pulpbot> ttereshc: ttereshc has joined triage
15:35:31 <ipanova> #info ipanova has joined triage
15:35:31 <ipanova> !here
15:35:31 <pulpbot> ipanova: ipanova has joined triage
15:35:41 <bmbouter> #info bmbouter has joined triage
15:35:41 <bmbouter> !here
15:35:41 <pulpbot> bmbouter: bmbouter has joined triage
15:35:44 <ppicka> #info ppicka has joined triage
15:35:44 <ppicka> !here
15:35:44 <pulpbot> ppicka: ppicka has joined triage
15:35:53 <gerrod> #info gerrod has joined triage
15:35:53 <gerrod> !here
15:35:53 <pulpbot> gerrod: gerrod has joined triage
15:35:55 <ttereshc> !next
15:35:55 <ttereshc> #topic https://pulp.plan.io/issues/8368
15:35:56 <pulpbot> ttereshc: 5 issues left to triage: 8368, 8359, 8357, 8312, 8306
15:35:57 <pulpbot> RM 8368 - newswangerd - NEW - Limit number of old repository versions.
15:35:58 <pulpbot> https://pulp.plan.io/issues/8368
15:36:25 <ipanova> accept?
15:36:30 <ttereshc> move to a story?
15:36:54 <x9c4> #info x9c4 has joined triage
15:36:54 <x9c4> !here
15:36:54 <pulpbot> x9c4: x9c4 has joined triage
15:37:07 <ipanova> +1 story
15:37:08 <x9c4> story!
15:37:12 <gerrod> story
15:37:24 <ttereshc> #idea Proposed for #8368: move to a story
15:37:24 <ttereshc> !propose other move to a story
15:37:24 <pulpbot> ttereshc: Proposed for #8368: move to a story
15:37:27 <ttereshc> #agreed move to a story
15:37:27 <ttereshc> !accept
15:37:27 <pulpbot> ttereshc: Current proposal accepted: move to a story
15:37:28 <ttereshc> #topic https://pulp.plan.io/issues/8359
15:37:29 <pulpbot> ttereshc: 4 issues left to triage: 8359, 8357, 8312, 8306
15:37:30 <pulpbot> RM 8359 - wibbit - NEW - Excessive number of 500 errors
15:37:31 <pulpbot> https://pulp.plan.io/issues/8359
15:38:04 <x9c4> sounds like an epic
15:38:50 <bmbouter> yeah I'm not sure what to do with this, it's kind of referring to another issue
15:38:54 <x9c4> each cause of a 500 will likely need it's individual fix.
15:38:58 <bmbouter> agreed
15:39:10 <wibbit> I can provide context if needed.
15:39:27 <bmbouter> can you put some of the 500 tracebacks onto the issue
15:39:43 <bmbouter> any context is welcome too
15:39:56 <wibbit> bmbouter: I assume you mean server side, as opposed to what the client sees.
15:40:21 <wibbit> if it's per error 500, I'm okay raising a ticket as and when I find one
15:40:30 <wibbit> and provided more targeted information.
15:41:31 <x9c4> And we could link them to this as an epic.
15:42:21 <ttereshc> #idea Proposed for #8359: convert to epic and wibbit will open a new issue with a specifics of his 500 error
15:42:21 <ttereshc> !propose other convert to epic and wibbit will open a new issue with a specifics of his 500 error
15:42:21 <pulpbot> ttereshc: Proposed for #8359: convert to epic and wibbit will open a new issue with a specifics of his 500 error
15:42:37 <bmbouter> +1
15:42:47 <bmbouter> wibbit: ty so much for all the info and for joining!
15:43:15 <ttereshc> #agreed convert to epic and wibbit will open a new issue with a specifics of his 500 error
15:43:15 <ttereshc> !accept
15:43:15 <pulpbot> ttereshc: Current proposal accepted: convert to epic and wibbit will open a new issue with a specifics of his 500 error
15:43:16 <ttereshc> #topic https://pulp.plan.io/issues/8357
15:43:16 <pulpbot> ttereshc: 3 issues left to triage: 8357, 8312, 8306
15:43:17 <pulpbot> RM 8357 - daviddavis - NEW - Sync validation error messages aren't helpful
15:43:18 <pulpbot> https://pulp.plan.io/issues/8357
15:43:43 <bmbouter> it would be great to fix this
15:43:55 <ttereshc> yes, it'sa usability issue for sure
15:44:02 <ttereshc> 3.12?
15:44:46 <ppicka> +1 for 3.12
15:45:13 <ipanova> +1 to accept
15:45:14 <ttereshc> #idea Proposed for #8357: accept and add to 3.12 milestone
15:45:14 <ttereshc> !propose other accept and add to 3.12 milestone
15:45:15 <pulpbot> ttereshc: Proposed for #8357: accept and add to 3.12 milestone
15:45:29 <bmbouter> +1
15:45:43 <ttereshc> #agreed accept and add to 3.12 milestone
15:45:43 <ttereshc> !accept
15:45:43 <pulpbot> ttereshc: Current proposal accepted: accept and add to 3.12 milestone
15:45:44 <pulpbot> ttereshc: 2 issues left to triage: 8312, 8306
15:45:44 <ttereshc> #topic https://pulp.plan.io/issues/8312
15:45:45 <pulpbot> RM 8312 - vatavu - NEW - Pulp2 fails to validate file size for tgz from the manifest generated by Pulp3
15:45:46 <pulpbot> https://pulp.plan.io/issues/8312
15:46:50 <bmbouter> yeah this also needed attention somehow or another
15:46:53 <ttereshc> I think we skipped it last time and I wanted to take a look to figure out if it's a problem in pulp2 or pulp3
15:47:03 <ttereshc> and I didn't manage to get to it
15:47:19 <ttereshc> let's skip one more time maybe? I'll try to figure it out by Friday
15:47:48 <ipanova> can't we just accept this? in order to figure out you need to setp thiings up and reproduce
15:48:02 <ttereshc> yeah, I'm worried to forget about it
15:48:09 <ipanova> set 3.12! :D
15:48:14 <ttereshc> :D
15:48:27 <ttereshc> #idea Proposed for #8312: Leave the issue as-is, accepting its current state.
15:48:27 <ttereshc> !propose accept
15:48:27 <pulpbot> ttereshc: Proposed for #8312: Leave the issue as-is, accepting its current state.
15:49:37 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
15:49:37 <ttereshc> !accept
15:49:37 <pulpbot> ttereshc: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:49:38 <ttereshc> #topic https://pulp.plan.io/issues/8306
15:49:38 <pulpbot> ttereshc: 1 issues left to triage: 8306
15:49:39 <pulpbot> RM 8306 - hyu - POST - Improve the speed of syncing repository
15:49:40 <pulpbot> https://pulp.plan.io/issues/8306
15:50:01 <ttereshc> bmbouter, ipanova, what about this one? skipping again?
15:50:54 <bmbouter> I think so
15:51:01 <ipanova> yep
15:51:04 <ttereshc> !skip
15:51:05 <bmbouter> I feel ok to close but I'm ok to skip
15:51:05 <pulpbot> ttereshc: No issues to triage.
15:51:29 <ttereshc> last call for any topic if people forget to add to the open floor agenda
15:53:31 * bmbouter whistles the song of open floor
15:54:03 <ttereshc> #endmeeting