#pulp-meeting: Pulp Triage 2021-03-12

Meeting started by fao89_ at 15:34:49 UTC (full logs).

Meeting summary

    1. fao89_ has joined triage (fao89_, 15:34:49)
    2. ggainey has joined triage (ggainey, 15:35:23)
    3. ipanova has joined triage (ipanova, 15:35:25)
    4. x9c4 has joined triage (x9c4, 15:36:14)
    5. ttereshc has joined triage (ttereshc, 15:36:24)
    6. dalley has joined triage (dalley, 15:36:37)
    7. https://github.com/mdellweg/pulp_installer/blob/uninstall_plugins/docs/PLUGIN_UNINSTALLATION.md (x9c4, 15:55:45)

  1. https://pulp.plan.io/issues/8397 (fao89_, 16:01:24)
    1. IDEA: Proposed for #8397: Leave the issue as-is, accepting its current state. (ttereshc, 16:01:40)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89_, 16:01:45)

  2. https://pulp.plan.io/issues/8396 (fao89_, 16:01:46)
    1. IDEA: Proposed for #8396: Leave the issue as-is, accepting its current state. (ipanova, 16:02:10)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89_, 16:02:26)

  3. https://pulp.plan.io/issues/8395 (fao89_, 16:02:27)
    1. IDEA: Proposed for #8395: accept and add to sprint (fao89_, 16:02:55)
    2. AGREED: accept and add to sprint (fao89_, 16:03:20)

  4. https://pulp.plan.io/issues/8393 (fao89_, 16:03:21)
    1. IDEA: Proposed for #8393: accept and add to sprint (fao89_, 16:04:05)
    2. https://github.com/pulp/pulpcore/pull/1057 (dalley, 16:05:19)

  5. https://pulp.plan.io/issues/8377 (fao89_, 16:07:56)
    1. IDEA: Proposed for #8377: move to migration plugin accept and add to sprint (fao89_, 16:09:05)
    2. AGREED: move to migration plugin accept and add to sprint (fao89_, 16:09:09)

  6. https://pulp.plan.io/issues/8373 (fao89_, 16:09:10)
    1. IDEA: Proposed for #8373: accept and add to sprint (fao89_, 16:09:59)
    2. AGREED: accept and add to sprint (fao89_, 16:11:06)

  7. https://pulp.plan.io/issues/8306 (fao89_, 16:11:07)
    1. IDEA: Proposed for #8306: accept and add to sprint (fao89_, 16:11:49)


Meeting ended at 16:12:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (47)
  2. fao89_ (47)
  3. ggainey (42)
  4. ttereshc (41)
  5. x9c4 (34)
  6. ipanova (11)
  7. dalley (8)


Generated by MeetBot 0.1.4.