14:31:09 <ttereshc> #startmeeting Pulp Triage 2021-03-23
14:31:09 <ttereshc> #info ttereshc has joined triage
14:31:09 <ttereshc> !start
14:31:09 <pulpbot> Meeting started Tue Mar 23 14:31:09 2021 UTC.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:09 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:09 <pulpbot> The meeting name has been set to 'pulp_triage_2021-03-23'
14:31:09 <pulpbot> ttereshc: ttereshc has joined triage
14:31:16 <ttereshc> open floor
14:31:20 <ggainey> #info ggainey has joined triage
14:31:20 <ggainey> !here
14:31:20 <pulpbot> ggainey: ggainey has joined triage
14:31:25 <ggainey> do we have anything?
14:31:27 <ppicka_> #info ppicka_ has joined triage
14:31:27 <ppicka_> !here
14:31:27 <pulpbot> ppicka_: ppicka_ has joined triage
14:31:31 <ipanova> #info ipanova has joined triage
14:31:31 <ipanova> !here
14:31:31 <pulpbot> ipanova: ipanova has joined triage
14:31:35 <ttereshc> yes
14:31:38 <ggainey> ah, file 3.12
14:31:39 <ttereshc> we need a volunteer to release pulp_file compatible with 3.12
14:32:19 <ttereshc> x9c4 is releasing pulpcore, ipanova and I released a ton recently, so we need someone else
14:32:54 <ttereshc> we can ask again on Friday when more folks are here
14:33:03 <ggainey> I just did certguard so I've already made a ton of mistakes, I'll take a shot at it :)
14:33:22 <ggainey> esp since we may need to make changes to adjust to the imp/exp API change being proposed
14:33:41 <bmbouter> #info bmbouter has joined triage
14:33:41 <bmbouter> !here
14:33:41 <pulpbot> bmbouter: bmbouter has joined triage
14:33:42 <ttereshc> ggainey, do you have rights for it, I do not remember
14:33:46 <ggainey> oh
14:33:48 <ggainey> uh
14:34:02 <ttereshc> ok, let's ask on Friday then
14:34:02 <bmbouter> it's ok if not you can still make PRs they need review anyway
14:34:13 <bmbouter> only manual step is pushing the tag otherwise
14:34:31 <ggainey> yeah, I don't have perms
14:34:52 <ggainey> bmbouter: better to have one person w/ all perms do releases, than to coordinate, I think
14:35:03 <ttereshc> any other topics for the open floor?
14:35:42 <ttereshc> ok, triage time then
14:35:48 <ttereshc> !next
14:35:49 <ttereshc> #topic https://pulp.plan.io/issues/8434
14:35:49 <pulpbot> ttereshc: 3 issues left to triage: 8434, 8433, 8306
14:35:50 <pulpbot> RM 8434 - daviddavis - NEW - Pulp users don't understand app labels in the status api/cli
14:35:51 <pulpbot> https://pulp.plan.io/issues/8434
14:35:54 <bmbouter> I think anyone can do release but ok
14:37:47 <bmbouter> for triage purposes I think this would be an api addition so story
14:37:59 <ggainey> ttereshc: neither david nor x9c4 is here - I *think* I understand this one. but yeah, this is def a story
14:38:21 <bmbouter> I can post a question outlining the complication with adding such a field and we can see what our options are
14:38:36 <ttereshc> #idea Proposed for #8434: convert to a story
14:38:36 <ttereshc> !propose other convert to a story
14:38:36 <pulpbot> ttereshc: Proposed for #8434: convert to a story
14:38:43 <ggainey> +1
14:38:45 <ipanova> +1
14:38:46 <ttereshc> ty bmbouter , please do
14:39:03 <ttereshc> !next
14:39:04 <ttereshc> #topic https://pulp.plan.io/issues/8433
14:39:04 <pulpbot> ttereshc: 2 issues left to triage: 8433, 8306
14:39:05 <pulpbot> RM 8433 - karlism - NEW - Issues synchronizing repository
14:39:06 <pulpbot> https://pulp.plan.io/issues/8433
14:39:38 <ggainey> wth - ew
14:40:04 <dalley> concur
14:40:07 <ggainey> accept and add
14:40:17 <ttereshc> it's a strange issue
14:40:19 <ppicka_> to rpm?
14:40:22 <dalley> is this an RPM issue?
14:40:28 <ggainey> ppicka_: good point - aye, belike
14:40:33 <ttereshc> or is it cli?
14:41:04 <ttereshc> I think someone needs to look at it before we decide where it goes
14:41:09 <ggainey> ttereshc: the error is from the server
14:41:20 <bmbouter> yeah server side agreed
14:41:28 <ggainey> yeah - I'm working with centos today anyway, I'll run a test w/this repo
14:41:28 <ttereshc> ok
14:41:35 <ipanova> ggainey: +1
14:41:42 <ttereshc> #idea Proposed for #8433: move to rpm
14:41:42 <ttereshc> !propose other move to rpm
14:41:42 <pulpbot> ttereshc: Proposed for #8433: move to rpm
14:41:54 <bmbouter> +1
14:41:55 <ppicka_> +1
14:42:35 <ttereshc> we can look at it again at rpm meeting later this week, if ggainey finds something interesting by then
14:42:42 <ggainey> sounds like a plan
14:42:44 <ggainey> +1
14:42:46 <ttereshc> #agreed move to rpm
14:42:46 <ttereshc> !accept
14:42:46 <pulpbot> ttereshc: Current proposal accepted: move to rpm
14:42:47 <pulpbot> ttereshc: 1 issues left to triage: 8306
14:42:48 <ttereshc> #topic https://pulp.plan.io/issues/8306
14:42:49 <pulpbot> RM 8306 - hyu - POST - Improve the speed of syncing repository
14:42:50 <pulpbot> https://pulp.plan.io/issues/8306
14:43:06 <ttereshc> I'll move it to rpm
14:43:12 <ttereshc> so it doesn't pop up here naymore
14:43:25 <ipanova> ttereshc: ty
14:43:25 <ggainey> +1
14:43:30 <ttereshc> #idea Proposed for #8306: move to rpm where it will be closed later
14:43:30 <ttereshc> !propose other move to rpm where it will be closed later
14:43:30 <pulpbot> ttereshc: Proposed for #8306: move to rpm where it will be closed later
14:43:43 <ttereshc> #agreed move to rpm where it will be closed later
14:43:43 <ttereshc> !accept
14:43:43 <pulpbot> ttereshc: Current proposal accepted: move to rpm where it will be closed later
14:43:44 <pulpbot> ttereshc: No issues to triage.
14:43:51 <ttereshc> last call
14:43:55 <ttereshc> last Tuesday call
14:44:22 <ttereshc> #endmeeting
14:44:22 <ttereshc> !end