14:34:01 <daviddavis> #startmeeting Pulp Triage 2021-04-06
14:34:01 <daviddavis> #info daviddavis has joined triage
14:34:01 <daviddavis> !start
14:34:01 <pulpbot> Meeting started Tue Apr  6 14:34:01 2021 UTC.  The chair is daviddavis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:34:01 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:34:01 <pulpbot> The meeting name has been set to 'pulp_triage_2021-04-06'
14:34:01 <pulpbot> daviddavis: daviddavis has joined triage
14:34:04 <ipanova> #info ipanova has joined triage
14:34:04 <ipanova> !here
14:34:04 <pulpbot> ipanova: ipanova has joined triage
14:34:36 <gerrod> #info gerrod has joined triage
14:34:36 <gerrod> !here
14:34:36 <pulpbot> gerrod: gerrod has joined triage
14:34:47 <fao89> yeah, sorry for not sharing it earlier, I have operator meeting every tuesday
14:34:58 <x9c4> #info x9c4 has joined triage
14:34:58 <x9c4> !here
14:34:58 <pulpbot> x9c4: x9c4 has joined triage
14:35:06 <daviddavis> fao89: I think you did but I forgot
14:35:11 <daviddavis> I can run tuesday triage
14:35:22 <fao89> daviddavis++
14:35:22 <pulpbot> fao89: daviddavis's karma is now 469
14:35:25 <daviddavis> ok, so no open floor topics
14:35:35 <daviddavis> let's start triage
14:35:44 <daviddavis> !next
14:35:45 <daviddavis> #topic https://pulp.plan.io/issues/8508
14:35:45 <pulpbot> daviddavis: 5 issues left to triage: 8508, 8500, 8492, 8487, 8485
14:35:46 <pulpbot> RM 8508 - dalley - POST - Publish performance enhancement
14:35:47 <pulpbot> https://pulp.plan.io/issues/8508
14:36:07 <ttereshc> #info ttereshc has joined triage
14:36:07 <ttereshc> !here
14:36:07 <pulpbot> ttereshc: ttereshc has joined triage
14:36:12 <ipanova> #idea Proposed for #8508: Leave the issue as-is, accepting its current state.
14:36:12 <ipanova> !propose accept
14:36:12 <pulpbot> ipanova: Proposed for #8508: Leave the issue as-is, accepting its current state.
14:36:19 <x9c4> +1
14:36:24 <dalley> +1
14:36:43 <daviddavis> #agreed Leave the issue as-is, accepting its current state.
14:36:43 <daviddavis> !accept
14:36:43 <pulpbot> daviddavis: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:36:43 <daviddavis> #topic https://pulp.plan.io/issues/8500
14:36:44 <pulpbot> daviddavis: 4 issues left to triage: 8500, 8492, 8487, 8485
14:36:45 <pulpbot> RM 8500 - lmjachky - NEW - CLI: An internal error is raised when assigning permissions to a non-existing object
14:36:46 <pulpbot> https://pulp.plan.io/issues/8500
14:37:50 <daviddavis> accept and add to sprint?
14:38:10 <ttereshc> should it be on github?
14:38:12 <x9c4> Rename: Remove the CLI from the topic?
14:38:26 <ttereshc> ah if it's not cli, then +1
14:38:33 <x9c4> It is describing a 500 server error. CLI is only used to show case
14:38:33 <daviddavis> +1
14:38:44 <ipanova> +1
14:38:45 <gerrod> +1
14:38:49 <daviddavis> #idea Proposed for #8500: remove cli from title, accept, and add to sprint
14:38:49 <daviddavis> !propose other remove cli from title, accept, and add to sprint
14:38:49 <pulpbot> daviddavis: Proposed for #8500: remove cli from title, accept, and add to sprint
14:38:52 <ttereshc> +1
14:38:58 <x9c4> +1
14:39:07 <daviddavis> #agreed remove cli from title, accept, and add to sprint
14:39:07 <daviddavis> !accept
14:39:07 <pulpbot> daviddavis: Current proposal accepted: remove cli from title, accept, and add to sprint
14:39:08 <daviddavis> #topic https://pulp.plan.io/issues/8492
14:39:08 <pulpbot> daviddavis: 3 issues left to triage: 8492, 8487, 8485
14:39:10 <pulpbot> RM 8492 - brimioulle - NEW - Alma 8 repositories cannot be synced without error on foreman/katello
14:39:11 <pulpbot> https://pulp.plan.io/issues/8492
14:39:31 <daviddavis> !next
14:39:32 <daviddavis> #topic https://pulp.plan.io/issues/8487
14:39:32 <pulpbot> daviddavis: 2 issues left to triage: 8487, 8485
14:39:33 <pulpbot> RM 8487 - daviddavis - POST - Repository list endpoint shows repos that are meant to be hidden
14:39:34 <pulpbot> https://pulp.plan.io/issues/8487
14:39:35 <daviddavis> !previous
14:39:36 <pulpbot> daviddavis: Error: "previous" is not a valid command.
14:39:40 <daviddavis> !prev
14:39:40 <pulpbot> daviddavis: Error: "prev" is not a valid command.
14:39:42 <daviddavis> heh
14:39:54 <daviddavis> !issue 8492
14:39:55 <daviddavis> #topic https://pulp.plan.io/issues/8492
14:39:55 <gerrod> uh oh
14:39:55 <pulpbot> RM 8492 - brimioulle - NEW - Alma 8 repositories cannot be synced without error on foreman/katello
14:39:56 <pulpbot> https://pulp.plan.io/issues/8492
14:40:06 <ttereshc> is it pulp2?
14:40:15 <ttereshc> do we have PLP0000?
14:40:32 <daviddavis> nope
14:40:43 <daviddavis> not in pulpcore at least
14:41:09 <mcorr> This works allegedly  https://www.reddit.com/r/AlmaLinux/comments/mj3nex/almalinux_and_foreman_katello/
14:41:18 <ttereshc> ok, let's move to RPM maybe? and ask for more info?
14:41:40 <daviddavis> #idea Proposed for #8492: move to rpm and ask for more info
14:41:40 <daviddavis> !propose other move to rpm and ask for more info
14:41:40 <pulpbot> daviddavis: Proposed for #8492: move to rpm and ask for more info
14:41:50 <ipanova> +1
14:41:54 <ttereshc> I'll comment on the issue
14:42:21 <daviddavis> ttereshc++
14:42:21 <pulpbot> daviddavis: ttereshc's karma is now 336
14:42:23 <daviddavis> !next
14:42:23 <daviddavis> #topic https://pulp.plan.io/issues/8487
14:42:24 <pulpbot> daviddavis: 2 issues left to triage: 8487, 8485
14:42:25 <pulpbot> RM 8487 - daviddavis - POST - Repository list endpoint shows repos that are meant to be hidden
14:42:26 <pulpbot> https://pulp.plan.io/issues/8487
14:42:35 <daviddavis> !propose accept and add to sprint
14:42:35 <pulpbot> daviddavis: propose accept Propose accepting the current issue in its current state.
14:42:42 <x9c4> +1
14:42:49 <ipanova> +1
14:42:58 <daviddavis> #agreed move to rpm and ask for more info
14:42:58 <daviddavis> !accept
14:42:58 <pulpbot> daviddavis: Current proposal accepted: move to rpm and ask for more info
14:42:59 <daviddavis> #topic https://pulp.plan.io/issues/8485
14:42:59 <pulpbot> daviddavis: 1 issues left to triage: 8485
14:43:00 <pulpbot> RM 8485 - ttereshc - NEW - Backport to 3.7 artifact stage fixes which affect pulp 2to3 migration
14:43:01 <pulpbot> https://pulp.plan.io/issues/8485
14:43:06 <dalley> 8492 looks like a Pulp 2 issue fyi, from the error
14:43:31 <daviddavis> dalley: agreed
14:43:38 <ttereshc> I'd add it to the sprint
14:44:11 <ttereshc> I can work on the backport, katello would need it soonish, qe has already hit this problem
14:44:20 <daviddavis> ttereshc++
14:44:20 <pulpbot> daviddavis: ttereshc's karma is now 337
14:44:36 <daviddavis> #idea Proposed for #8485: accept and add to sprint
14:44:36 <daviddavis> !propose other accept and add to sprint
14:44:36 <pulpbot> daviddavis: Proposed for #8485: accept and add to sprint
14:44:46 <ipanova> +1
14:45:20 <daviddavis> #agreed accept and add to sprint
14:45:20 <daviddavis> !accept
14:45:20 <pulpbot> daviddavis: Current proposal accepted: accept and add to sprint
14:45:21 <pulpbot> daviddavis: No issues to triage.
14:45:26 <daviddavis> #endmeeting
14:45:26 <daviddavis> !end