14:32:09 <daviddavis> #startmeeting Pulp Triage 2021-04-13
14:32:09 <daviddavis> !start
14:32:09 <daviddavis> #info daviddavis has joined triage
14:32:09 <pulpbot> Meeting started Tue Apr 13 14:32:09 2021 UTC.  The chair is daviddavis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:32:09 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:32:09 <pulpbot> The meeting name has been set to 'pulp_triage_2021-04-13'
14:32:09 <pulpbot> daviddavis: daviddavis has joined triage
14:34:02 <ppicka> #info ppicka has joined triage
14:34:02 <ppicka> !here
14:34:02 <pulpbot> ppicka: ppicka has joined triage
14:34:05 <gerrod> #info gerrod has joined triage
14:34:05 <gerrod> !here
14:34:05 <pulpbot> gerrod: gerrod has joined triage
14:34:41 <daviddavis> any open floor topics?
14:35:08 <ppicka> anything on agenda
14:35:11 <daviddavis> https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw
14:35:12 <daviddavis> nope
14:35:26 <daviddavis> let's triage issues?
14:35:35 <ipanova> #info ipanova has joined triage
14:35:35 <ipanova> !here
14:35:35 <pulpbot> ipanova: ipanova has joined triage
14:35:43 <daviddavis> !next
14:35:44 <daviddavis> #topic https://pulp.plan.io/issues/8537
14:35:44 <pulpbot> daviddavis: 2 issues left to triage: 8537, 8534
14:35:45 <pulpbot> RM 8537 - daviddavis - NEW - named_viewsets erroneously contains models/viewsets from other apps
14:35:46 <pulpbot> https://pulp.plan.io/issues/8537
14:36:09 <daviddavis> this doesn't really impact users/plugin writers currently so I am tempted to close as WONTFIX
14:37:12 <ggainey> #info ggainey has joined triage
14:37:12 <ggainey> !here
14:37:12 <pulpbot> ggainey: ggainey has joined triage
14:37:15 <ppicka> if I understand well, issue will appear only when only pulpcore installed without plugins
14:37:34 <ttereshc> #info ttereshc has joined triage
14:37:34 <ttereshc> !here
14:37:34 <pulpbot> ttereshc: ttereshc has joined triage
14:37:36 <ipanova> what about migration plugin uninstallation
14:38:46 <daviddavis> ppicka: no, the issue is present with plugins
14:39:26 <daviddavis> ipanova: does the migration plugin leave around objects after being uninstalled?
14:40:01 <ttereshc> daviddavis, I think plugin should not leave anything around after uninstall
14:40:11 <ttereshc> but this story hasn't been implemented yet
14:40:15 <daviddavis> it's a bit of a different problem though. in 8537, we are dealing with plugins altering core's named_viewsets mapping
14:40:55 <daviddavis> anyway, I think we can close out 8537 as WONTFIX until someone actually hits a problem
14:41:56 <ttereshc> +1
14:42:01 <ppicka> +1
14:42:07 <daviddavis> #idea Proposed for #8537: close as wontfix
14:42:07 <daviddavis> !propose other close as wontfix
14:42:08 <pulpbot> daviddavis: Proposed for #8537: close as wontfix
14:42:19 <daviddavis> #agreed close as wontfix
14:42:19 <daviddavis> !accept
14:42:19 <pulpbot> daviddavis: Current proposal accepted: close as wontfix
14:42:20 <daviddavis> #topic https://pulp.plan.io/issues/8534
14:42:20 <pulpbot> daviddavis: 1 issues left to triage: 8534
14:42:20 <ipanova> +1
14:42:21 <pulpbot> RM 8534 - iballou - NEW -  Backport to Pulpcore 3.11 artifact stage fixes which affect pulp 2to3 migration
14:42:22 <pulpbot> https://pulp.plan.io/issues/8534
14:42:47 <ttereshc> I need to close it
14:42:53 <ggainey> +1
14:42:55 <ttereshc> katello confirmed they do not need it
14:43:00 <daviddavis> #idea Proposed for #8534: close as wontfix
14:43:00 <daviddavis> !propose other close as wontfix
14:43:00 <pulpbot> daviddavis: Proposed for #8534: close as wontfix
14:43:21 <ipanova> yay
14:43:23 <daviddavis> ttereshc: I'll let you do the honors
14:43:27 <daviddavis> #agreed close as wontfix
14:43:27 <daviddavis> !accept
14:43:27 <pulpbot> daviddavis: Current proposal accepted: close as wontfix
14:43:28 <pulpbot> daviddavis: No issues to triage.
14:43:43 <daviddavis> last call for topics, etc
14:43:45 <ttereshc> :) done
14:43:55 <daviddavis> #endmeeting
14:43:55 <daviddavis> !end