14:32:31 <fao89> #startmeeting Pulp Triage 2021-04-16
14:32:31 <fao89> #info fao89 has joined triage
14:32:31 <fao89> !start
14:32:31 <pulpbot> Meeting started Fri Apr 16 14:32:31 2021 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:32:31 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:32:31 <pulpbot> The meeting name has been set to 'pulp_triage_2021-04-16'
14:32:31 <pulpbot> fao89: fao89 has joined triage
14:32:48 <gerrod> #info gerrod has joined triage
14:32:48 <gerrod> !here
14:32:49 <pulpbot> gerrod: gerrod has joined triage
14:33:14 <ttereshc> #info ttereshc has joined triage
14:33:14 <ttereshc> !here
14:33:14 <pulpbot> ttereshc: ttereshc has joined triage
14:33:36 <fao89> https://hackmd.io/@pulp/triage/edit
14:34:49 <fao89> no open floor items, neither quorum =/
14:34:55 <ttereshc> :)
14:35:13 <ttereshc> I'm not sure about 3.13 dates but maybe we can discuss it next time
14:36:04 <fao89> I put an item for the next triage
14:36:18 <ppicka> #info ppicka has joined triage
14:36:18 <ppicka> !here
14:36:18 <pulpbot> ppicka: ppicka has joined triage
14:36:20 <daviddavis> #info daviddavis has joined triage
14:36:20 <daviddavis> !here
14:36:20 <pulpbot> daviddavis: daviddavis has joined triage
14:36:27 <ttereshc> ty fao89
14:36:30 <ttereshc> fao89++
14:36:30 <pulpbot> ttereshc: fao89's karma is now 164
14:36:34 <fao89> now we have quorum!
14:36:45 <daviddavis> ttereshc: I have 3.13 on the agenda for next pulpcore meeting
14:36:50 <ttereshc> great
14:36:59 <fao89> daviddavis++
14:36:59 <pulpbot> fao89: daviddavis's karma is now 486
14:37:20 <fao89> any last minute topic for open floor? Or should I start triage?
14:37:26 <x9c4> #info x9c4 has joined triage
14:37:26 <x9c4> !here
14:37:26 <pulpbot> x9c4: x9c4 has joined triage
14:37:30 <ipanova> #info ipanova has joined triage
14:37:30 <ipanova> !here
14:37:30 <pulpbot> ipanova: ipanova has joined triage
14:38:43 <fao89> triage then
14:38:47 <fao89> !next
14:38:48 <fao89> #topic https://pulp.plan.io/issues/8568
14:38:48 <pulpbot> fao89: 3 issues left to triage: 8568, 8566, 8564
14:38:49 <pulpbot> RM 8568 - ipanova@redhat.com - NEW - Overall task status remains in 'running' state while all the reports are in the final state
14:38:50 <pulpbot> https://pulp.plan.io/issues/8568
14:39:17 <fao89> #idea Proposed for #8568: Leave the issue as-is, accepting its current state.
14:39:17 <fao89> !propose accept
14:39:17 <pulpbot> fao89: Proposed for #8568: Leave the issue as-is, accepting its current state.
14:39:20 <ipanova> +1
14:39:23 <x9c4> +1
14:39:36 <daviddavis> +1
14:39:41 <ttereshc> ipanova, have you seen it with the migration?
14:39:48 <ipanova> yes
14:39:51 <ttereshc> because it will block subsequent ones
14:39:55 <ipanova> exactly
14:39:58 <ttereshc> then I'd raise the priority
14:40:13 <ipanova> the problem is that this is not 100% reproducible
14:40:32 <ttereshc> is the workaround to make a patch request to have it cancelled?
14:40:34 <fao89> add to sprint?
14:41:00 <ipanova> dalley: x9c4 will any of you have time to look into this this sprint?
14:41:02 <ttereshc> if it is as easy as just cancell this task, I'm ok with just accept
14:41:31 <dalley> ipanova, I can try to do so
14:41:47 <ipanova> that would be great
14:41:47 <dalley> I don't know that I'll have time for another few days at least
14:42:09 <ttereshc> +1 to add to the sprint then
14:42:25 <fao89> #idea Proposed for #8568: accept and add to sprint
14:42:25 <fao89> !propose other accept and add to sprint
14:42:25 <pulpbot> fao89: Proposed for #8568: accept and add to sprint
14:42:31 <x9c4> I may be able too.
14:42:43 <fao89> #agreed accept and add to sprint
14:42:43 <fao89> !accept
14:42:43 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:42:44 <pulpbot> fao89: 2 issues left to triage: 8566, 8564
14:42:44 <fao89> #topic https://pulp.plan.io/issues/8566
14:42:45 <ttereshc> x9c4, dalley, thanks, I do not think it's super urgent, but it would be good to figure this out.
14:42:45 <pulpbot> RM 8566 - cmaso - NEW - Content Migration to Pulp 3 with Katello fails (similar to #8377)
14:42:46 <pulpbot> https://pulp.plan.io/issues/8566
14:43:48 <ttereshc> skip it maybe, I'll check which versions of pulp are in which katelli
14:43:51 <ipanova> move to migration plugin project
14:44:10 <fao89> #idea Proposed for #8566: move to migration plugin
14:44:10 <fao89> !propose other move to migration plugin
14:44:10 <pulpbot> fao89: Proposed for #8566: move to migration plugin
14:44:16 <fao89> #agreed move to migration plugin
14:44:16 <fao89> !accept
14:44:16 <pulpbot> fao89: Current proposal accepted: move to migration plugin
14:44:17 <ttereshc> ipanova, it's pulpcore code paths or pulp_rpm
14:44:17 <fao89> #topic https://pulp.plan.io/issues/8564
14:44:18 <pulpbot> fao89: 1 issues left to triage: 8564
14:44:19 <pulpbot> RM 8564 - daviddavis - NEW - The help text for repository on distribution doesn't make sense
14:44:20 <pulpbot> https://pulp.plan.io/issues/8564
14:44:34 <fao89> so I won't move
14:44:47 <ipanova> ttereshc:  ok
14:44:56 <fao89> docs day?
14:45:08 <fao89> #idea Proposed for #8564: Leave the issue as-is, accepting its current state.
14:45:08 <fao89> !propose accept
14:45:08 <pulpbot> fao89: Proposed for #8564: Leave the issue as-is, accepting its current state.
14:45:15 <ttereshc> fao89, yeah, I'll figure out what to do with #8566
14:45:46 <ipanova> i have stopped organizing docs docs because we were so over-comitted
14:45:47 <ttereshc> +1 to accept +1 to docs
14:45:56 <ipanova> should i try re-enable this effort?
14:46:04 <ipanova> for 3.13, for example
14:46:10 <ttereshc> +1
14:46:16 <fao89> +1
14:46:26 <fao89> #agreed Leave the issue as-is, accepting its current state.
14:46:26 <fao89> !accept
14:46:26 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:46:27 <pulpbot> fao89: No issues to triage.
14:46:27 <ipanova> alright, i will revive this
14:46:41 <ttereshc> or maybe we do not need to attach to any release
14:46:55 <ttereshc> it doesn't really matter when, just it needs to happen I think
14:47:08 <fao89> ipanova++
14:47:08 <pulpbot> fao89: ipanova's karma is now 209
14:47:22 <ipanova> ttereshc: ok, this actually is a good feedback, usually we are super busy right before a release
14:47:42 <ttereshc> yeah I agree
14:47:57 <daviddavis> +1
14:48:10 <fao89> #endmeeting
14:48:10 <fao89> !end