14:31:57 <daviddavis> #startmeeting Pulp Triage 2021-04-20
14:31:57 <daviddavis> #info daviddavis has joined triage
14:31:57 <daviddavis> !start
14:31:57 <pulpbot> Meeting started Tue Apr 20 14:31:57 2021 UTC.  The chair is daviddavis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:57 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:57 <pulpbot> The meeting name has been set to 'pulp_triage_2021-04-20'
14:31:57 <pulpbot> daviddavis: daviddavis has joined triage
14:32:14 <ppicka> #info ppicka has joined triage
14:32:14 <ppicka> !here
14:32:14 <pulpbot> ppicka: ppicka has joined triage
14:33:08 <ipanova> #info ipanova has joined triage
14:33:08 <ipanova> !here
14:33:10 <pulpbot> ipanova: ipanova has joined triage
14:33:16 <ggainey> #info ggainey has joined triage
14:33:16 <ggainey> !here
14:33:16 <pulpbot> ggainey: ggainey has joined triage
14:33:34 <daviddavis> first topic is 3.13 release date
14:33:42 <daviddavis> https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw
14:34:09 <ggainey> looks like that's postponed?
14:34:11 <daviddavis> we talked about this in pulpcore and since there's no stakeholder asking for a release, we're going to wait ~1-2 more weeks
14:34:12 <ipanova> let's wait with that until next week?
14:34:15 <daviddavis> +1
14:34:19 <ggainey> +1
14:34:33 <daviddavis> any other open floor topics?
14:35:09 <daviddavis> alright, triage then
14:35:19 <daviddavis> !next
14:35:20 <daviddavis> #topic https://pulp.plan.io/issues/8597
14:35:20 <pulpbot> daviddavis: 4 issues left to triage: 8597, 8595, 8580, 8566
14:35:21 <pulpbot> RM 8597 - mcorr - NEW - Make cloud storage docs sequential steps and give specific examples
14:35:22 <pulpbot> https://pulp.plan.io/issues/8597
14:35:38 <ipanova> add a docs tag
14:35:40 <x9c4> #info x9c4 has joined triage
14:35:40 <x9c4> !here
14:35:40 <pulpbot> x9c4: x9c4 has joined triage
14:35:40 <ggainey> accept, mark as docs
14:35:55 <daviddavis> #idea Proposed for #8597: make task and add docs tag
14:35:55 <daviddavis> !propose other make task and add docs tag
14:35:55 <pulpbot> daviddavis: Proposed for #8597: make task and add docs tag
14:36:06 <ppicka> +1
14:36:30 <daviddavis> #agreed make task and add docs tag
14:36:30 <daviddavis> !accept
14:36:30 <pulpbot> daviddavis: Current proposal accepted: make task and add docs tag
14:36:31 <daviddavis> #topic https://pulp.plan.io/issues/8595
14:36:31 <pulpbot> daviddavis: 3 issues left to triage: 8595, 8580, 8566
14:36:32 <pulpbot> RM 8595 - pmishra - NEW - pulp-python publication faling
14:36:33 <pulpbot> https://pulp.plan.io/issues/8595
14:36:55 <gerrod> #info gerrod has joined triage
14:36:55 <gerrod> !here
14:36:55 <pulpbot> gerrod: gerrod has joined triage
14:37:05 <gerrod> i'll take a look at this
14:37:09 <daviddavis> #idea Proposed for #8595: move to pulp_python project
14:37:09 <daviddavis> !propose other move to pulp_python project
14:37:09 <pulpbot> daviddavis: Proposed for #8595: move to pulp_python project
14:37:16 <ipanova> +1
14:37:19 <ggainey> well, the error is in pulpcore code
14:38:23 <daviddavis> hard to tell if the error is actually in pulpcore
14:38:41 <ggainey> pulp_python is trying to delete a temp-tree, and the shutil.rmtree call is failing (occasionally)
14:38:54 <ttereshc> #info ttereshc has joined triage
14:38:54 <ttereshc> !here
14:38:54 <pulpbot> ttereshc: ttereshc has joined triage
14:39:23 <ipanova> as a start would be to reproduce this bug with python plugin
14:39:37 <daviddavis> +1
14:39:39 <ipanova> it can be moved later to core
14:39:44 <ggainey> yeah, that makes sense, kk
14:39:46 <ggainey> +1
14:39:53 <daviddavis> #agreed move to pulp_python project
14:39:53 <daviddavis> !accept
14:39:53 <pulpbot> daviddavis: Current proposal accepted: move to pulp_python project
14:39:53 <daviddavis> #topic https://pulp.plan.io/issues/8580
14:39:54 <pulpbot> daviddavis: 2 issues left to triage: 8580, 8566
14:39:55 <pulpbot> RM 8580 - daviddavis - ASSIGNED - Backport #8578
14:39:56 <pulpbot> https://pulp.plan.io/issues/8580
14:40:08 <daviddavis> #idea Proposed for #8580: Leave the issue as-is, accepting its current state.
14:40:08 <daviddavis> !propose accept
14:40:08 <pulpbot> daviddavis: Proposed for #8580: Leave the issue as-is, accepting its current state.
14:40:20 <ggainey> add to sprint?
14:40:23 <ttereshc> +1
14:40:33 <daviddavis> #idea Proposed for #8580: accept and add to sprint
14:40:33 <daviddavis> !propose other accept and add to sprint
14:40:33 <pulpbot> daviddavis: Proposed for #8580: accept and add to sprint
14:40:37 <ipanova> +1
14:40:39 <ggainey> +1
14:40:40 <x9c4> +1
14:40:52 <daviddavis> #agreed accept and add to sprint
14:40:52 <daviddavis> !accept
14:40:52 <pulpbot> daviddavis: Current proposal accepted: accept and add to sprint
14:40:52 <daviddavis> #topic https://pulp.plan.io/issues/8566
14:40:53 <pulpbot> daviddavis: 1 issues left to triage: 8566
14:40:54 <pulpbot> RM 8566 - cmaso - NEW - Content Migration to Pulp 3 with Katello fails (similar to #8377)
14:40:55 <pulpbot> https://pulp.plan.io/issues/8566
14:41:04 <ggainey> migration issue
14:41:28 <daviddavis> #idea Proposed for #8566: move to migration plugin
14:41:28 <daviddavis> !propose other move to migration plugin
14:41:28 <pulpbot> daviddavis: Proposed for #8566: move to migration plugin
14:41:39 <ttereshc> +1
14:41:55 <daviddavis> #agreed move to migration plugin
14:41:55 <daviddavis> !accept
14:41:55 <pulpbot> daviddavis: Current proposal accepted: move to migration plugin
14:41:56 <pulpbot> daviddavis: No issues to triage.
14:42:01 <daviddavis> #endmeeting
14:42:01 <daviddavis> !end