14:30:42 <daviddavis> #startmeeting Pulp Triage 2021-05-04
14:30:42 <daviddavis> #info daviddavis has joined triage
14:30:42 <daviddavis> !start
14:30:42 <pulpbot> Meeting started Tue May  4 14:30:42 2021 UTC.  The chair is daviddavis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:42 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:42 <pulpbot> The meeting name has been set to 'pulp_triage_2021-05-04'
14:30:42 <pulpbot> daviddavis: daviddavis has joined triage
14:30:58 <ipanova> #info ipanova has joined triage
14:30:58 <ipanova> !here
14:30:58 <pulpbot> ipanova: ipanova has joined triage
14:31:42 <ttereshc> #info ttereshc has joined triage
14:31:42 <ttereshc> !here
14:31:42 <pulpbot> ttereshc: ttereshc has joined triage
14:31:55 <gerrod> #info gerrod has joined triage
14:31:55 <gerrod> !here
14:31:55 <pulpbot> gerrod: gerrod has joined triage
14:32:15 <daviddavis> Open floor agenda: https://hackmd.io/@pulp/triage/edit
14:32:30 <daviddavis> Topic: 3.13 proposed release date and lead
14:32:34 <bmbouter> #info bmbouter has joined triage
14:32:34 <bmbouter> !here
14:32:34 <pulpbot> bmbouter: bmbouter has joined triage
14:33:07 <daviddavis> I think we proposed may 12 and looks like dalley will be the lead
14:33:10 <daviddavis> here's the milestone https://pulp.plan.io/versions/188
14:33:55 <daviddavis> any feedback is welcome
14:34:34 <bmbouter> +1
14:34:55 <gerrod> we took on a bunch of items today, hopefully they can all be completed before may 12
14:35:09 <daviddavis> yea, agreed
14:35:10 <ttereshc> I do not remember if dalley released it before but I wonder if we have or need any checklist for the release lead, like sending schedule emails, scheduling go/no-go, etc
14:35:46 <daviddavis> we have a release checklist but it doesn't cover sending schedule emails, go/no-go etc
14:35:48 <daviddavis> maybe it should?
14:36:03 <ttereshc> pre-release checklist :)
14:36:04 <ipanova> that's more like a 'pre-release checklist'
14:36:09 <ipanova> heh
14:36:16 <dalley> +1
14:36:29 <dalley> whatever it is called :)
14:36:46 <daviddavis> anyone interested in taking a stab at it?
14:37:09 <ttereshc> I can add steps to the existing release checklist in redmine
14:37:29 <ipanova> where would we keep it? directly  on the template?
14:37:50 <bmbouter> +1
14:37:55 <ipanova> i guess that should be ok
14:38:12 <daviddavis> +1
14:39:06 <daviddavis> anything else related to 3.13?
14:39:43 <ipanova> we should probably have a go/no go meeting ...on friday?
14:40:20 <ipanova> or thursday, but basically this week
14:40:26 <daviddavis> +1
14:40:34 <ggainey> #info ggainey has joined triage
14:40:34 <ggainey> !here
14:40:35 <pulpbot> ggainey: ggainey has joined triage
14:41:20 <daviddavis> ok, on to triage?
14:42:01 <ggainey> +1
14:42:04 <daviddavis> !next
14:42:05 <pulpbot> daviddavis: 3 issues left to triage: 8687, 8679, 8678
14:42:05 <daviddavis> #topic https://pulp.plan.io/issues/8687
14:42:06 <pulpbot> RM 8687 - dalley - NEW - DeclarativeVersion API doesn't accomodate metadata mirroring use cases
14:42:07 <pulpbot> https://pulp.plan.io/issues/8687
14:42:32 <dalley> I wasn't sure how to classify this
14:43:08 <dalley> it could probably be a refactor or a story
14:43:37 <bmbouter> +1 story
14:43:45 <ttereshc> +1 to a story
14:43:47 <bmbouter> because it will include net-new changes we couldn't put into z release
14:43:50 <ipanova> +1
14:43:56 <dalley> +1 story
14:44:36 <ggainey> +1
14:44:42 <daviddavis> #idea Proposed for #8687: convert to story
14:44:42 <daviddavis> !propose other convert to story
14:44:42 <pulpbot> daviddavis: Proposed for #8687: convert to story
14:44:49 <daviddavis> #agreed convert to story
14:44:49 <daviddavis> !accept
14:44:49 <pulpbot> daviddavis: Current proposal accepted: convert to story
14:44:50 <daviddavis> #topic https://pulp.plan.io/issues/8678
14:44:50 <pulpbot> daviddavis: 1 issues left to triage: 8678
14:44:51 <pulpbot> RM 8678 - gerrod - NEW - Provide 'view_name' warning when using the all in one container
14:44:52 <pulpbot> https://pulp.plan.io/issues/8678
14:45:01 <daviddavis> the UI students ran into this too
14:45:22 <daviddavis> add to sprint? or just accept?
14:45:34 <ipanova> accept?
14:45:37 <ttereshc> add to the sprint?
14:45:41 <ipanova> :D
14:45:42 <ttereshc> should be an easy fix
14:45:46 <ggainey> sure
14:45:47 <ttereshc> and it's user facing
14:45:56 <daviddavis> #idea Proposed for #8678: accept and add to sprint
14:45:56 <daviddavis> !propose other accept and add to sprint
14:45:56 <pulpbot> daviddavis: Proposed for #8678: accept and add to sprint
14:45:59 <ggainey> +1
14:46:04 <ttereshc> users might be worried that something is off
14:46:14 <ggainey> yeah zacly
14:46:19 <daviddavis> #agreed accept and add to sprint
14:46:19 <daviddavis> !accept
14:46:19 <pulpbot> daviddavis: Current proposal accepted: accept and add to sprint
14:46:20 <pulpbot> daviddavis: No issues to triage.
14:46:23 <daviddavis> #endmeeting
14:46:23 <daviddavis> !end