14:30:41 <daviddavis> #startmeeting Pulp Triage 2021-05-11
14:30:41 <daviddavis> #info daviddavis has joined triage
14:30:41 <daviddavis> !start
14:30:41 <pulpbot> Meeting started Tue May 11 14:30:41 2021 UTC.  The chair is daviddavis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:41 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:41 <pulpbot> The meeting name has been set to 'pulp_triage_2021-05-11'
14:30:41 <pulpbot> daviddavis: daviddavis has joined triage
14:30:46 <ggainey> #info ggainey has joined triage
14:30:46 <ggainey> !here
14:30:46 <pulpbot> ggainey: ggainey has joined triage
14:30:50 <bmbouter> #info bmbouter has joined triage
14:30:50 <bmbouter> !here
14:30:50 <pulpbot> bmbouter: bmbouter has joined triage
14:31:06 <daviddavis> looks like no open floor topics today https://hackmd.io/@pulp/triage/edit
14:31:08 <gerrod> #info gerrod has joined triage
14:31:08 <gerrod> !here
14:31:08 <pulpbot> gerrod: gerrod has joined triage
14:31:08 <dkliban> !her
14:31:09 <ttereshc> #info ttereshc has joined triage
14:31:09 <ttereshc> !here
14:31:10 <pulpbot> dkliban: Error: "her" is not a valid command.
14:31:11 <pulpbot> ttereshc: ttereshc has joined triage
14:31:17 <ipanova> #info ipanova has joined triage
14:31:17 <ipanova> !here
14:31:17 <pulpbot> ipanova: ipanova has joined triage
14:31:27 <dkliban> #info dkliban has joined triage
14:31:27 <dkliban> !here
14:31:27 <pulpbot> dkliban: dkliban has joined triage
14:31:32 <daviddavis> !next
14:31:32 <daviddavis> #topic https://pulp.plan.io/issues/8720
14:31:33 <pulpbot> daviddavis: 2 issues left to triage: 8720, 8712
14:31:34 <pulpbot> RM 8720 - dalley - NEW - Published RPM metadata isn't sorted properly
14:31:35 <pulpbot> https://pulp.plan.io/issues/8720
14:31:35 <ggainey> A wild dkliban appears! He chooses "her"! It's not very effective!
14:31:41 <daviddavis> haha
14:31:48 <dkliban> lol
14:31:53 <ttereshc> move to rpm?
14:31:58 <ggainey> +1
14:32:00 <ipanova> +1
14:32:04 <daviddavis> #idea Proposed for #8720: move to rpm
14:32:04 <daviddavis> !propose other move to rpm
14:32:04 <pulpbot> daviddavis: Proposed for #8720: move to rpm
14:32:21 <daviddavis> #agreed move to rpm
14:32:21 <daviddavis> !accept
14:32:21 <pulpbot> daviddavis: Current proposal accepted: move to rpm
14:32:21 <daviddavis> #topic https://pulp.plan.io/issues/8712
14:32:22 <pulpbot> daviddavis: 1 issues left to triage: 8712
14:32:23 <pulpbot> RM 8712 - ekohl - NEW - Backport "Database access is needed during collectstatic" to 3.11
14:32:24 <pulpbot> https://pulp.plan.io/issues/8712
14:32:27 <ttereshc> this one is waiting on django fixes to be backported together
14:32:31 <daviddavis> so skip?
14:32:37 <dalley> yeah that should have been RPM
14:32:41 <dalley> my bad
14:32:44 <dkliban> let's skip
14:32:50 <daviddavis> !skip
14:32:51 <pulpbot> daviddavis: No issues to triage.
14:32:53 <ttereshc> bmbouter, do not forget about this one ^
14:33:03 <ttereshc> when you do 3.11 cherry-picks
14:33:07 <daviddavis> +1
14:33:22 <bmbouter> will do
14:33:24 <daviddavis> #endmeeting
14:33:24 <daviddavis> !end