#pulp-meeting: Pulp Triage 2021-06-01

Meeting started by daviddavis at 14:30:09 UTC (full logs).

Meeting summary

    1. daviddavis has joined triage (daviddavis, 14:30:09)
    2. ttereshc has joined triage (ttereshc, 14:30:24)
    3. ggainey[m] has joined triage (ggainey[m], 14:30:26)
    4. gerrod has joined triage (gerrod, 14:32:22)
    5. ppicka has joined triage (ppicka, 14:32:38)
    6. bmbouter has joined triage (bmbouter, 14:34:49)
    7. fao89 has joined triage (fao89, 14:50:39)
    8. https://github.com/pulp/pulpcore/pull/1345/files (daviddavis, 14:56:14)
    9. https://github.com/pulp/pulpcore/discussions/1379 (bmbouter, 14:57:35)
    10. https://github.com/pulp/pulpcore/discussions/1379#discussion-3391667 (bmbouter, 15:00:38)
    11. https://github.com/pulp/pulp_maven/pull/41#issuecomment-851514599 (fao89, 15:10:29)

  1. https://pulp.plan.io/issues/8843 (daviddavis, 15:12:09)
    1. mikedep333 has joined triage (mikedep333, 15:12:26)
    2. IDEA: Proposed for #8843: accept and add to sprint (daviddavis, 15:12:47)
    3. AGREED: accept and add to sprint (daviddavis, 15:13:20)

  2. https://pulp.plan.io/issues/8839 (daviddavis, 15:13:21)
    1. https://github.com/pulp/pulp_installer/blob/master/roles/pulp_webserver/defaults/main.yml#L37 (fao89, 15:16:05)
    2. IDEA: Proposed for #8839: Skip this issue for this triage session. (daviddavis, 15:18:09)
    3. AGREED: Skip this issue for this triage session. (daviddavis, 15:18:27)

  3. https://pulp.plan.io/issues/8837 (daviddavis, 15:18:28)
    1. IDEA: Proposed for #8837: convert to task and add to sprint (daviddavis, 15:24:25)
    2. AGREED: convert to task and add to sprint (daviddavis, 15:25:17)

  4. https://pulp.plan.io/issues/8830 (daviddavis, 15:25:19)
    1. IDEA: Proposed for #8830: accept and add to sprint (daviddavis, 15:26:33)

  5. https://pulp.plan.io/issues/8782 (daviddavis, 15:27:29)
    1. IDEA: Proposed for #8782: Skip this issue for this triage session. (daviddavis, 15:29:09)
    2. AGREED: Skip this issue for this triage session. (daviddavis, 15:29:12)

  6. https://pulp.plan.io/issues/8781 (daviddavis, 15:29:12)
    1. IDEA: Proposed for #8781: close as WORKSFORME (daviddavis, 15:30:37)
    2. AGREED: close as WORKSFORME (daviddavis, 15:30:40)

  7. https://pulp.plan.io/issues/8779 (daviddavis, 15:30:41)
    1. IDEA: Proposed for #8779: skip (daviddavis, 15:32:59)
    2. AGREED: skip (daviddavis, 15:34:08)

  8. https://pulp.plan.io/issues/8744 (daviddavis, 15:34:09)
    1. IDEA: Proposed for #8744: close and see if bmbouter says anything (daviddavis, 15:35:26)
    2. AGREED: close and see if bmbouter says anything (daviddavis, 15:35:45)


Meeting ended at 15:35:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. daviddavis (130)
  2. bmbouter (85)
  3. ggainey[m] (65)
  4. pulpbot (56)
  5. ttereshc (42)
  6. fao89 (20)
  7. gerrod (15)
  8. dalley (10)
  9. dkliban (5)
  10. mikedep333 (2)
  11. ppicka (2)


Generated by MeetBot 0.1.4.