14:30:49 <dkliban> #startmeeting Pulp Triage 2021-06-08
14:30:49 <dkliban> #info dkliban has joined triage
14:30:49 <dkliban> !start
14:30:49 <pulpbot> Meeting started Tue Jun  8 14:30:49 2021 UTC.  The chair is dkliban. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:49 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:49 <pulpbot> The meeting name has been set to 'pulp_triage_2021-06-08'
14:30:49 <pulpbot> dkliban: dkliban has joined triage
14:32:04 <ppicka> #info ppicka has joined triage
14:32:04 <ppicka> !here
14:32:04 <pulpbot> ppicka: ppicka has joined triage
14:32:34 <dkliban> I am going to wait a little bit longer for people to join before we begin discussion on our only topic for today
14:32:36 <daviddavis> #info daviddavis has joined triage
14:32:36 <daviddavis> !here
14:32:36 <pulpbot> daviddavis: daviddavis has joined triage
14:32:39 <bmbouter> #info bmbouter has joined triage
14:32:39 <bmbouter> !here
14:32:39 <pulpbot> bmbouter: bmbouter has joined triage
14:32:52 <dkliban> Topic: pulpcore 3.14 release date
14:33:01 <daviddavis> tomorrow
14:33:01 <ttereshc> #info ttereshc has joined triage
14:33:01 <ttereshc> !here
14:33:01 <pulpbot> ttereshc: ttereshc has joined triage
14:33:26 <ipanova> #info ipanova has joined triage
14:33:26 <ipanova> !here
14:33:26 <pulpbot> ipanova: ipanova has joined triage
14:33:27 <dkliban> daviddavis: we should look at the list of issues still in progress
14:33:38 <daviddavis> dkliban: I know I was joking
14:33:48 <dkliban> daviddavis: i wanted to take you very seriously
14:33:53 <daviddavis> haha
14:33:58 <ttereshc> :D
14:34:08 <daviddavis> here's the milestone https://pulp.plan.io/versions/218
14:34:24 <daviddavis> I think the big thing though was the tasking system
14:34:41 <ttereshc> yeah
14:34:42 <dkliban> is it merged now?
14:34:50 <ttereshc> no
14:34:56 <ggainey[m]> #info ggainey[m] has joined triage
14:34:56 <ggainey[m]> !here
14:34:56 <pulpbot> ggainey[m]: ggainey[m] has joined triage
14:35:20 <gerrod> #info gerrod has joined triage
14:35:20 <gerrod> !here
14:35:20 <pulpbot> gerrod: gerrod has joined triage
14:35:30 <dkliban> what are the next steps for the tasking system?>
14:35:36 <ttereshc> today at the pulpcore meeting we discussed that it needs more discussion
14:35:45 <ttereshc> I think
14:35:51 <ttereshc> bmbouter, x9c4 ^
14:35:59 <bmbouter> I'm confused about what we're talking about
14:36:11 <bmbouter> are we talking about 3.14, or issues or ?
14:36:21 <mikedep333> #info mikedep333 has joined triage
14:36:21 <mikedep333> !here
14:36:21 <pulpbot> mikedep333: mikedep333 has joined triage
14:36:26 <ttereshc> 3.14 and tasking system changes readiness
14:36:47 <bmbouter> ah ok
14:37:09 <dkliban> bmbouter: we are discussing when to release 3.14 ... and it seems like we are waiting on tasking system chnages plus some smaller issues
14:37:13 <bmbouter> my understanding is that the issue wibbit experienced was root caused in not the tasking system
14:37:30 <bmbouter> and for 3.14 we are waiting on the tasking system change plus what is already on the sprint
14:37:38 <bmbouter> s/sprint/milestone/
14:38:08 <bmbouter> x9c4: the tasking system epic needs the 3.14 milestone on it
14:39:03 <bmbouter> our 3.13 release was may 25th
14:39:16 <bmbouter> and we need 3.15 to release at end of july early aug
14:39:37 <bmbouter> so what about june 29 as target 3.14 release date (also I'll be the releaser of it)
14:39:44 <daviddavis> +1
14:39:46 <ipanova> we have released 3.13 on may 27, can we target 3.14 end of month also?
14:40:05 <ttereshc> +1 to June 29
14:40:25 <dkliban> June 29th works for me
14:40:26 <ggainey[m]> works4me, +1
14:40:32 <ipanova> +1
14:40:44 <bmbouter> I would hold a go/no-go checkin on the 15th and then again on the 22nd
14:40:56 <daviddavis> sunds gud
14:41:04 <ipanova> sounds good
14:41:11 <dkliban> +1 toall that
14:41:12 <ggainey[m]> +1
14:41:29 <bmbouter> x9c4: can you tag your tasking system redmine issues with 3.14 please?
14:41:41 <bmbouter> whenever you see ^ is fine
14:41:58 <dkliban> Does anyone else have a topic they wish to discuss at open floor before we move to bug triage?
14:43:02 <daviddavis> nope
14:43:10 <dkliban> in that case let's do it ...
14:43:13 <dkliban> !next
14:43:15 <dkliban> #topic https://pulp.plan.io/issues/8873
14:43:15 <pulpbot> dkliban: 12 issues left to triage: 8873, 8870, 8868, 8867, 8866, 8865, 8864, 8859, 8852, 8839, 8782, 8779
14:43:16 <pulpbot> RM 8873 - mwaqas@bloombergindustry.com - NEW - pulp 3 stops when encounters 403 error
14:43:17 <pulpbot> https://pulp.plan.io/issues/8873
14:44:20 <dkliban> bmbouter: ^ do you have any thoghts?
14:44:55 <bmbouter> there has been talk of having an option to continue
14:45:46 <bmbouter> katello wanted continuation on 404
14:45:51 <dkliban> i say we should accept but not add to the sprint right now
14:46:01 <dkliban> it would really need to be a story
14:46:04 <ggainey[m]> so this sounds like an RFE - also, needs some serious discussion, what does it mean to sync only-some-of a repository?
14:46:13 <dkliban> exactly
14:46:15 <bmbouter> agreed convert to RFE
14:46:16 <ggainey[m]> so yeah - story, accept, not on sprint, would be my take
14:46:23 <ttereshc> yeah, ad it would be nice to have an option, different users might  want different behavior
14:46:35 <bmbouter> agreed
14:46:39 <dkliban> #idea Proposed for #8873: convert to story
14:46:39 <dkliban> !propose other convert to story
14:46:39 <pulpbot> dkliban: Proposed for #8873: convert to story
14:46:41 <ipanova> +1 to allofthen
14:46:47 <ggainey[m]> coolio
14:46:47 <ipanova> that*
14:47:05 <dkliban> #agreed convert to story
14:47:05 <dkliban> !accept
14:47:05 <pulpbot> dkliban: Current proposal accepted: convert to story
14:47:06 <dkliban> #topic https://pulp.plan.io/issues/8870
14:47:06 <pulpbot> dkliban: 11 issues left to triage: 8870, 8868, 8867, 8866, 8865, 8864, 8859, 8852, 8839, 8782, 8779
14:47:07 <pulpbot> RM 8870 - dalley - NEW - Packages which weren't published at the repository root are available at the repository root
14:47:08 <pulpbot> https://pulp.plan.io/issues/8870
14:47:40 <bmbouter> is this an rpm issue?
14:47:41 <ttereshc> move to rpm?
14:48:00 <dkliban> yeah i think so
14:48:09 <ggainey[m]> +1
14:48:10 <ttereshc> yeah
14:48:11 <ttereshc> +1
14:48:14 <ipanova> +1
14:48:17 <dalley> I don't believe it's necessarily an RPM issue
14:48:22 <dalley> it might be, though
14:48:42 <dalley> I don't object to moving it until we know
14:48:46 <bmbouter> a reproduer with pulp_file would show
14:48:53 <bmbouter> but as its rpm right now I think it's rpm
14:49:03 <dkliban> #idea Proposed for #8870: move to RPM project
14:49:03 <dkliban> !propose other move to RPM project
14:49:03 <pulpbot> dkliban: Proposed for #8870: move to RPM project
14:49:50 <dkliban> #agreed move to RPM project
14:49:50 <dkliban> !accept
14:49:50 <pulpbot> dkliban: Current proposal accepted: move to RPM project
14:49:51 <dkliban> #topic https://pulp.plan.io/issues/8868
14:49:51 <pulpbot> dkliban: 10 issues left to triage: 8868, 8867, 8866, 8865, 8864, 8859, 8852, 8839, 8782, 8779
14:49:52 <pulpbot> RM 8868 - daviddavis - NEW - Bindings don't properly namespace API
14:49:53 <pulpbot> https://pulp.plan.io/issues/8868
14:50:12 <dkliban> we discsused this with daviddavis and it needs to be added to the sprint
14:50:17 <daviddavis> +1
14:50:23 <daviddavis> also we'll have to notify Katello about this
14:50:26 <daviddavis> since the bindings will change
14:50:31 <dkliban> #idea Proposed for #8868: accept and add to sprint
14:50:31 <dkliban> !propose other accept and add to sprint
14:50:31 <pulpbot> dkliban: Proposed for #8868: accept and add to sprint
14:50:41 <ggainey[m]> +1
14:51:04 <dkliban> #agreed accept and add to sprint
14:51:04 <dkliban> !accept
14:51:05 <pulpbot> dkliban: Current proposal accepted: accept and add to sprint
14:51:05 <dkliban> #topic https://pulp.plan.io/issues/8867
14:51:06 <pulpbot> dkliban: 9 issues left to triage: 8867, 8866, 8865, 8864, 8859, 8852, 8839, 8782, 8779
14:51:07 <pulpbot> RM 8867 - jsherril@redhat.com - NEW - downloads from cdn.redhat fail with 'Cannot connect to host cdn.redhat.com:443 ssl:default [[SSL: SSLV3_ALERT_UNEXPECTED_MESSAGE] sslv3 alert unexpected message (_ssl.c:877)]'
14:51:08 <pulpbot> https://pulp.plan.io/issues/8867
14:51:55 <bmbouter> so this is tough because issues on the cdn are best resolved on the cdn
14:51:56 <gerrod> do they need to use rate limiting?
14:52:15 <ipanova> i suggest to email exd folks and raise the awareness and see what they reply
14:52:26 <ggainey[m]> this looks to me like a cfg-error on a cdn node
14:52:27 <ttereshc> maybe we need a discussion with cdn folks
14:52:29 <ggainey[m]> yeah
14:52:30 <ttereshc> +1 ipanova
14:52:33 <bmbouter> +1
14:52:39 <dkliban> should we skip for now?
14:52:46 <ttereshc> at least to set expectation on the load and so on
14:52:55 <ggainey[m]> yeah skip
14:52:57 <ipanova> i can start the thread for now and refer to this issue, let's skip for now
14:53:04 <dkliban> ipanova++
14:53:04 <pulpbot> dkliban: ipanova's karma is now 227
14:53:07 <ttereshc> ipanova++
14:53:07 <pulpbot> ttereshc: ipanova's karma is now 228
14:53:08 <ggainey[m]> ipanova++
14:53:09 <pulpbot> ggainey[m]: ipanova's karma is now 229
14:53:11 <dkliban> !skip
14:53:12 <pulpbot> dkliban: 8 issues left to triage: 8866, 8865, 8864, 8859, 8852, 8839, 8782, 8779
14:53:12 <dkliban> #topic https://pulp.plan.io/issues/8866
14:53:13 <pulpbot> RM 8866 - daviddavis - NEW - api.json is out of date
14:53:14 <pulpbot> https://pulp.plan.io/issues/8866
14:53:35 <ttereshc> +1 to remove
14:53:40 <dkliban> i believe the files should be removed
14:53:47 <daviddavis> ok, I can update to a task then
14:53:48 <ipanova> +1 o remove
14:53:51 <ttereshc> convert to a task
14:53:51 <ggainey[m]> yeah, does anything rely on this file existing?
14:53:51 <dkliban> let's convert it to a task and add to sprint
14:53:55 <ttereshc> +1
14:53:56 <ggainey[m]> coolio
14:53:58 <daviddavis> and add to gitignore?
14:54:00 <ipanova> some plugins already don't have it, i think
14:54:02 <dkliban> sure
14:54:03 <ttereshc> ggainey[m], it used to but not anymore
14:54:09 <ggainey[m]> gotcha
14:54:18 <dkliban> #idea Proposed for #8866: convert to task and add to sprint
14:54:18 <dkliban> !propose other convert to task and add to sprint
14:54:18 <pulpbot> dkliban: Proposed for #8866: convert to task and add to sprint
14:54:33 <ipanova> i would probably not add to the sprint >.>
14:54:58 <bmbouter> +1 to remove
14:55:03 <ttereshc> it's a good task to do between the meetings
14:55:08 <bmbouter> not add to sprint, either take as assigned or backlog (to me)
14:55:09 <ttereshc> you can assign it tome
14:55:20 <daviddavis> damnit, I just assigned it to me
14:55:23 <dkliban> lol
14:55:24 <ipanova> :D
14:55:24 <ttereshc> haha
14:55:27 <daviddavis> I'll unassign
14:55:28 <gerrod> lol
14:55:47 <dkliban> #idea Proposed for #8866: convert to task and let ttereshc and daviddavis battle it out
14:55:47 <dkliban> !propose other convert to task and let ttereshc and daviddavis battle it out
14:55:47 <pulpbot> dkliban: Proposed for #8866: convert to task and let ttereshc and daviddavis battle it out
14:55:53 <ipanova> yes!
14:55:54 <daviddavis> :)
14:55:56 <ttereshc> (:
14:56:03 <bmbouter> lol yes!
14:56:03 <dkliban> #agreed convert to task and let ttereshc and daviddavis battle it out
14:56:03 <dkliban> !accept
14:56:03 <pulpbot> dkliban: Current proposal accepted: convert to task and let ttereshc and daviddavis battle it out
14:56:04 <dkliban> #topic https://pulp.plan.io/issues/8865
14:56:04 <pulpbot> dkliban: 7 issues left to triage: 8865, 8864, 8859, 8852, 8839, 8782, 8779
14:56:05 <pulpbot> RM 8865 - jsherril@redhat.com - NEW - Range requests for on demand content return the full file (Kickstarts fail for on_demand repos)
14:56:06 <pulpbot> https://pulp.plan.io/issues/8865
14:56:19 <bmbouter> oh yeah dalley and I were talking about this on fri
14:56:35 <ipanova> i see there was no success in reproducing it
14:56:42 <dalley> ipanova, I reproduced on 3.11
14:56:51 <bmbouter> I think we should write a test for it against 3.14 at least
14:56:55 <ipanova> ah nice
14:57:04 <dalley> I had trouble on 3.14, but I'm not sure if I missed something, so I was going to try again today
14:57:15 <dalley> I used a slightly different process
14:57:18 <bmbouter> dalley: can you do it with a test?
14:57:22 <dkliban> #idea Proposed for #8865: accept and add to sprint
14:57:22 <dkliban> !propose other accept and add to sprint
14:57:22 <pulpbot> dkliban: Proposed for #8865: accept and add to sprint
14:57:29 <ggainey[m]> +1
14:57:32 <ttereshc> +1
14:57:40 <ggainey[m]> since dalley is already spending time on it
14:57:42 <ipanova> +1
14:57:49 <ttereshc> it also has a katello flag
14:57:51 <dkliban> #agreed accept and add to sprint
14:57:51 <dkliban> !accept
14:57:51 <pulpbot> dkliban: Current proposal accepted: accept and add to sprint
14:57:51 <dkliban> #topic https://pulp.plan.io/issues/8864
14:57:52 <pulpbot> dkliban: 6 issues left to triage: 8864, 8859, 8852, 8839, 8782, 8779
14:57:52 <bmbouter> dalley: can yo ualso take as ASSIGNED if working on it
14:57:53 <pulpbot> RM 8864 - ehelms@redhat.com - NEW - Workers go OOM while trying to sync RHEL 7
14:57:54 <pulpbot> https://pulp.plan.io/issues/8864
14:58:03 <ggainey[m]> ah, rhel7
14:58:11 <ggainey[m]> wait, 8Gb? that's...a small system
14:58:16 <ttereshc> no, 3.5
14:58:23 <dalley> sure, I can work on it.  but lol I got volunteered quickly :)
14:58:28 <ttereshc> 3.5 GB available
14:58:42 <dalley> yeah that isn't gonna work
14:58:46 <ggainey[m]> 3.5Gb 'available', system in the issue has 8Gb total
14:58:53 <ttereshc> yeah
14:58:56 <bmbouter> dalley: it's ok if not to work on it we just need to know
14:59:08 <dalley> bmbouter, no, it's fine
15:00:09 <dalley> the repo metadata decompresses to like 4gb
15:00:16 <ggainey[m]> yup
15:00:24 <ttereshc> I would move it to rpm and comment that it's not enough RAM
15:00:26 <dalley> and there's some overhead as well
15:00:32 <ttereshc> +1
15:00:54 <ipanova> +1
15:00:55 <ttereshc> we have bigger issues with copy and depsolving of rhel7, 21GB is not enough
15:01:10 <ggainey[m]> +1
15:01:18 <ttereshc> #idea Proposed for #8864: move to rpm
15:01:18 <ttereshc> !propose other move to rpm
15:01:18 <pulpbot> ttereshc: Proposed for #8864: move to rpm
15:01:39 <ggainey[m]> also - this is 3.11, I know we (meaning dalley) did some memory work 'recently', was that in 3.11?
15:01:46 <ggainey[m]> +1 to move, tho
15:01:54 <dkliban> #idea Proposed for #8864: more to RPM project
15:01:54 <dkliban> !propose other more to RPM project
15:01:54 <pulpbot> dkliban: Proposed for #8864: more to RPM project
15:01:57 <ttereshc> I think we backported everything improtant
15:02:05 <ggainey[m]> ah right
15:02:17 <dalley> ggainey[m], yeah IIRC it should be in 3.11
15:02:20 <dkliban> #agreed more to RPM project
15:02:20 <dkliban> !accept
15:02:20 <pulpbot> dkliban: Current proposal accepted: more to RPM project
15:02:21 <dkliban> #topic https://pulp.plan.io/issues/8859
15:02:21 <pulpbot> dkliban: 5 issues left to triage: 8859, 8852, 8839, 8782, 8779
15:02:22 <pulpbot> RM 8859 - wibbit - NEW - Minor documentation error
15:02:23 <pulpbot> https://pulp.plan.io/issues/8859
15:02:38 <ggainey[m]> accept, mark as docs
15:02:43 <ttereshc> add documentation tag
15:02:54 <dkliban> #idea Proposed for #8859: accept and add documentation tag
15:02:54 <dkliban> !propose other accept and add documentation tag
15:02:54 <pulpbot> dkliban: Proposed for #8859: accept and add documentation tag
15:02:57 <ipanova> +1
15:03:00 <gerrod> +1
15:03:11 <dkliban> #agreed accept and add documentation tag
15:03:11 <dkliban> !accept
15:03:11 <pulpbot> dkliban: Current proposal accepted: accept and add documentation tag
15:03:12 <pulpbot> dkliban: 4 issues left to triage: 8852, 8839, 8782, 8779
15:03:12 <dkliban> #topic https://pulp.plan.io/issues/8852
15:03:13 <pulpbot> RM 8852 - jsherril@redhat.com - NEW - Delay publication file deletion to orphan cleanup to aid in online backups
15:03:14 <pulpbot> https://pulp.plan.io/issues/8852
15:03:42 <bmbouter> I posted my concern as comment 1
15:03:51 <ggainey[m]> RFE
15:04:17 <dkliban> #idea Proposed for #8852: convert to story
15:04:17 <dkliban> !propose other convert to story
15:04:17 <pulpbot> dkliban: Proposed for #8852: convert to story
15:04:28 <ttereshc> +1
15:04:28 <gerrod> +1
15:04:30 <dkliban> and then we can keep the conversation going there
15:04:44 <ggainey[m]> yeah sounds reasonable - looks like plenty of discussion to be had there :)
15:04:57 <dkliban> #agreed convert to story
15:04:57 <dkliban> !accept
15:04:57 <pulpbot> dkliban: Current proposal accepted: convert to story
15:04:58 <dkliban> #topic https://pulp.plan.io/issues/8839
15:04:58 <pulpbot> dkliban: 3 issues left to triage: 8839, 8782, 8779
15:05:00 <pulpbot> RM 8839 - vk - NEW - file content upload performance needs improvement -- currently about 5x slower than rsync
15:05:01 <pulpbot> https://pulp.plan.io/issues/8839
15:05:26 <daviddavis> I think we can just accept. see https://pulp.plan.io/issues/8839#note-8
15:05:32 <bmbouter> agreed
15:05:38 <ggainey[m]> ah, kk
15:05:57 <dkliban> #idea Proposed for #8839: Leave the issue as-is, accepting its current state.
15:05:57 <dkliban> !propose accept
15:05:57 <pulpbot> dkliban: Proposed for #8839: Leave the issue as-is, accepting its current state.
15:06:20 <ipanova> +1
15:06:25 <dkliban> #agreed Leave the issue as-is, accepting its current state.
15:06:25 <dkliban> !accept
15:06:25 <pulpbot> dkliban: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:06:26 <dkliban> #topic https://pulp.plan.io/issues/8782
15:06:26 <pulpbot> dkliban: 2 issues left to triage: 8782, 8779
15:06:27 <pulpbot> RM 8782 - alikins - NEW - Intermittent psycopg2.errors.AdminShutdown errors in galaxy_ng dev env and pulp-all-in-one
15:06:28 <pulpbot> https://pulp.plan.io/issues/8782
15:07:57 <dkliban> accept?
15:08:07 <ipanova> yeah
15:08:24 <dkliban> #idea Proposed for #8782: Leave the issue as-is, accepting its current state.
15:08:24 <dkliban> !propose accept
15:08:24 <pulpbot> dkliban: Proposed for #8782: Leave the issue as-is, accepting its current state.
15:08:28 <ttereshc> we were skipping it, because it's not clear what to do
15:08:31 <bmbouter> yup
15:08:45 <bmbouter> I worry about it because if we accept it gets lost
15:08:52 <dkliban> definitly
15:09:13 <dkliban> let's skip until we have capacity to investigate
15:09:24 <dkliban> cause it will require someone digging into this
15:09:34 <dkliban> to fully understand the problem
15:09:36 <ipanova> bmbouter: there is a reproducer, no?
15:09:42 <ipanova> sort of, not 100%
15:10:31 <ipanova> alright, let's skip :)
15:10:38 <dkliban> #idea Proposed for #8782: Skip this issue for this triage session.
15:10:38 <dkliban> !propose skip
15:10:38 <pulpbot> dkliban: Proposed for #8782: Skip this issue for this triage session.
15:11:02 <dkliban> #agreed Skip this issue for this triage session.
15:11:02 <dkliban> !accept
15:11:02 <pulpbot> dkliban: Current proposal accepted: Skip this issue for this triage session.
15:11:03 <dkliban> #topic https://pulp.plan.io/issues/8779
15:11:03 <pulpbot> dkliban: 1 issues left to triage: 8779
15:11:04 <pulpbot> RM 8779 - adam.winberg@smhi.se - NEW - Task started on removed worker
15:11:05 <pulpbot> https://pulp.plan.io/issues/8779
15:11:18 <dkliban> our favorite!
15:11:26 <ggainey[m]> yes indeed, was thinking just that
15:12:35 <ttereshc> yeah we discussed it today at the pulpcore meeting
15:12:39 <ggainey[m]> same rationale as prev I guess - skip and revisit, till we have time to dig into current-tasking and figure out what's going on
15:12:39 <ttereshc> accept?
15:12:56 <dkliban> i am inclined to accept
15:12:56 <gerrod> did we decide at the pulpcore meeting if we are just going to revert all the changes till this problem goes away?
15:13:02 <ttereshc> it needs to be resolved within a month
15:14:15 <dalley> I honestly don't think reverting changes is going to help this particular problem. We had "task assigned to dead worker" issues prior to 3.7/8/9/10 as well
15:14:28 <dalley> but less users to report them
15:16:06 <ggainey[m]> if we need a solution "soon" - accept-and-add
15:16:12 <ggainey[m]> (and we prob do, this is a really painful failure state)
15:16:15 <dkliban> #idea Proposed for #8779: accept and add to sprint
15:16:15 <dkliban> !propose other accept and add to sprint
15:16:15 <pulpbot> dkliban: Proposed for #8779: accept and add to sprint
15:16:27 <ttereshc> +1
15:16:45 <dalley> +1
15:16:48 <ttereshc> I do not think we settled on the solution
15:16:49 <dkliban> #agreed accept and add to sprint
15:16:49 <dkliban> !accept
15:16:49 <pulpbot> dkliban: Current proposal accepted: accept and add to sprint
15:16:50 <pulpbot> dkliban: No issues to triage.
15:16:51 <dalley> + high prio high sev
15:16:53 <ttereshc> just that it needs reslution
15:17:33 <ipanova> +1 to accept and add to sprint
15:17:43 <dkliban> alright folks ... that's all we have for today
15:17:55 <ipanova> if it needs resolution within a month we can put the milestone on it
15:18:31 <ggainey[m]> +1
15:18:38 <ttereshc> ipanova, I'll check the deadlines, thanks
15:18:38 <ipanova> dkliban: ty for leading the triage, you're back in the game!
15:18:44 <ggainey[m]> hehehe
15:18:45 <dkliban> you are welcome!
15:18:47 <dkliban> #endmeeting
15:18:47 <dkliban> !end