#pulp-dev: Pulp Triage 2017-09-29

Meeting started by asmacdo at 14:30:07 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:07)
    2. daviddavis has joined triage (daviddavis, 14:30:18)
    3. mhrivnak has joined triage (mhrivnak, 14:30:36)
    4. mansari has joined triage (mansari, 14:30:41)

  1. Pulp doesn't generate prestodelta.xml - http://pulp.plan.io/issues/3027 (asmacdo, 14:31:06)
    1. IDEA: Proposed for #3027: Priority: Normal, Severity: Low (mhrivnak, 14:31:28)
    2. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:32:19)

  2. Pulp returns 500 when attempting to create a second importer for a repo - http://pulp.plan.io/issues/3034 (asmacdo, 14:32:21)
    1. IDEA: Proposed for #3034: Leave the issue as-is, accepting its current state. (mhrivnak, 14:32:27)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:33:34)

  3. Pulp streamer dumps core on F26 - http://pulp.plan.io/issues/3036 (asmacdo, 14:33:36)
    1. IDEA: Proposed for #3036: Priority: Normal, Severity: High (mhrivnak, 14:34:21)
    2. AGREED: Priority: Normal, Severity: High (asmacdo, 14:37:12)

  4. sync progress reports all units added when errors downloading occur - http://pulp.plan.io/issues/3037 (asmacdo, 14:37:14)
    1. IDEA: Proposed for #3037: Leave the issue as-is, accepting its current state. (daviddavis, 14:38:07)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:39:49)

  5. Uninstalling pulp-rpm-handlers removes /etc/yum.repos.d/pulp.repo - http://pulp.plan.io/issues/3039 (asmacdo, 14:39:51)
    1. bmbouter has joined triage (bmbouter, 14:39:54)
    2. jortel has joined triage (jortel, 14:40:41)
    3. IDEA: Proposed for #3039: Skip this issue for this triage session. (asmacdo, 14:42:19)
    4. AGREED: Skip this issue for this triage session. (asmacdo, 14:42:51)

  6. When a consumer is unbound from an RPM repository, that repository should be deleted from /etc/yum.repos.d/... - http://pulp.plan.io/issues/3040 (asmacdo, 14:42:53)
    1. IDEA: Proposed for #3040: Skip this issue for this triage session. (mhrivnak, 14:46:18)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 14:46:23)

  7. It's impossible to track the status of a scheduled task - http://pulp.plan.io/issues/3041 (asmacdo, 14:46:24)
    1. IDEA: Proposed for #3041: Skip this issue for this triage session. (mhrivnak, 14:47:33)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 14:47:47)

  8. Scheduled tasks break GET calls to /pulp/api/v2/tasks/ - http://pulp.plan.io/issues/3042 (asmacdo, 14:47:48)
    1. IDEA: Proposed for #3042: Leave the issue as-is, accepting its current state. (asmacdo, 14:50:13)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:51:34)

  9. Race condition during orphan cleanup - http://pulp.plan.io/issues/3043 (asmacdo, 14:51:35)
    1. IDEA: Proposed for #3043: Leave the issue as-is, accepting its current state. (mhrivnak, 14:52:55)
    2. IDEA: Proposed for #3043: Priority: Normal, Severity: Low (asmacdo, 14:53:32)
    3. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:53:45)

  10. Running orphan cleanup tasks simultaniously leads to high mongod cpu usage - http://pulp.plan.io/issues/3045 (asmacdo, 14:53:47)
    1. IDEA: Proposed for #3045: high normal and add to sprint. (mhrivnak, 14:54:37)
    2. AGREED: high normal and add to sprint. (asmacdo, 14:55:13)

  11. pulp-rpm Merging Errata fails with KeyError exception - http://pulp.plan.io/issues/3046 (asmacdo, 14:55:14)
    1. IDEA: Proposed for #3046: accept, add to sprint, high-five daviddavis for already fixing it (mhrivnak, 14:55:53)
    2. IDEA: Proposed for #3046: skip and get Tanya's input next week (mhrivnak, 14:58:53)
    3. AGREED: skip and get Tanya's input next week (asmacdo, 14:59:04)


Meeting ended at 14:59:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (68)
  2. asmacdo (62)
  3. mhrivnak (49)
  4. daviddavis (11)
  5. jortel (8)
  6. mansari (6)
  7. kersom (4)
  8. bmbouter (2)
  9. dkliban (2)


Generated by MeetBot 0.1.4.