#pulp-dev: Pulp Triage 2018-01-05
Meeting started by dalley at 15:30:42 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    15:30:42)
- asmacdo has joined triage (asmacdo,
    15:30:48)
- ttereshc has joined triage (ttereshc,
    15:30:49)
- daviddavis has joined triage (daviddavis,
    15:30:52)
- bizhang has joined triage (bizhang,
    15:31:08)
- ipanova has joined triage (ipanova,
    15:31:10)
 
 
- Rewrite redirect URL - http://pulp.plan.io/issues/3227 (dalley, 15:31:25)
  - dkliban has joined triage (dkliban,
    15:31:26)
- milan has joined triage (milan,
    15:31:49)
- IDEA: Proposed for
    #3227: convert to story (dalley,
    15:32:08)
- jortel has joined triage (jortel,
    15:33:08)
- IDEA: Proposed for
    #3227: Skip this issue for this triage session. (dalley,
    15:33:49)
 
 
- Docker image upload can be more efficient - http://pulp.plan.io/issues/3231 (dalley, 15:34:15)
  - bmbouter has joined triage (bmbouter,
    15:36:06)
- IDEA: Proposed for
    #3231: ipanova will comment and convert to story (dalley,
    15:36:43)
- AGREED: ipanova will
    comment and convert to story (dalley,
    15:38:10)
 
 
- As a user, I should be told what I have just uploaded - http://pulp.plan.io/issues/3232 (dalley, 15:38:11)
  - IDEA: Proposed for
    #3232: Leave the issue as-is, accepting its current state.
    (dalley,
    15:39:41)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:41:10)
 
 
- POST /api/v3/users/{user_id}/jwt_reset/ returns HTTP 500 - http://pulp.plan.io/issues/3239 (dalley, 15:41:12)
  - IDEA: Proposed for
    #3239: close (dalley,
    15:42:21)
- AGREED: close
    (dalley,
    15:43:20)
 
 
- Add href_in_list as a filter for models - http://pulp.plan.io/issues/3240 (dalley, 15:43:21)
  - IDEA: Proposed for
    #3240: convert to story (dalley,
    15:44:41)
- AGREED: convert to
    story (dalley,
    15:47:10)
 
 
- docker_distributor_web does not advertise supporting docker_manifest, docker_tag, docker_blob (any v2 unit types) - http://pulp.plan.io/issues/3241 (dalley, 15:47:12)
  - IDEA: Proposed for
    #3241: Leave the issue as-is, accepting its current state.
    (asmacdo,
    15:47:49)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:48:38)
 
 
- copying a tag does not preserve its pulp_user_metadata - http://pulp.plan.io/issues/3242 (dalley, 15:48:39)
  - IDEA: Proposed for
    #3242: Leave the issue as-is, accepting its current state.
    (ipanova,
    15:49:06)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:50:08)
 
 
- Broken link to protected-branches.py - http://pulp.plan.io/issues/3245 (dalley, 15:50:09)
  - IDEA: Proposed for
    #3245: Leave the issue as-is, accepting its current state.
    (dalley,
    15:50:21)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:51:05)
 
 
- Update branching.rst to match pup-0003 - http://pulp.plan.io/issues/3246 (dalley, 15:51:07)
  - IDEA: Proposed for
    #3246: accept and continue discussion on issue (dalley,
    15:52:35)
- AGREED: accept and
    continue discussion on issue (dalley,
    15:53:42)
 
Meeting ended at 15:53:48 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (62)
- dalley (58)
- daviddavis (29)
- asmacdo (23)
- ipanova (21)
- bmbouter (16)
- ttereshc (13)
- dkliban (10)
- jortel (4)
- milan (4)
- bizhang (3)
Generated by MeetBot 0.1.4.