#pulp-dev: Pulp Triage 2018-02-02
Meeting started by dalley at 15:30:02 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    15:30:02)
- asmacdo has joined triage (asmacdo,
    15:30:13)
- jortel has joined triage (jortel,
    15:30:28)
 
 
- pulp fails to use SASL methods other than PLAIN - http://pulp.plan.io/issues/3335 (dalley, 15:31:42)
  - bizhang has joined triage (bizhang,
    15:31:42)
- mansari has joined triage (mansari,
    15:31:48)
- IDEA: Proposed for
    #3335: Skip this issue for this triage session. (dalley,
    15:35:36)
- AGREED: Skip this
    issue for this triage session. (dalley,
    15:35:51)
 
 
- rsync distributor syncs symlinks to wrong directory if repo_relative_path starts with / - http://pulp.plan.io/issues/3338 (dalley, 15:35:53)
  - IDEA: Proposed for
    #3338: accept, easyfix and add to sprint (dalley,
    15:40:16)
- AGREED: accept,
    easyfix and add to sprint (dalley,
    15:40:18)
 
 
- Relative import breaks Python 2.4 (RHEL 5) - http://pulp.plan.io/issues/3342 (dalley, 15:40:20)
  - bmbouter has joined triage (bmbouter,
    15:42:06)
- IDEA: Proposed for
    #3342: accept, easyfix, add to sprint (dalley,
    15:43:10)
- AGREED: accept,
    easyfix, add to sprint (dalley,
    15:46:27)
 
 
- Context manager is not usable with Python 2.4 (RHEL 5) - http://pulp.plan.io/issues/3343 (dalley, 15:46:29)
 
- pulp fails to use SASL methods other than PLAIN - http://pulp.plan.io/issues/3335 (dalley, 15:46:38)
  - https://pulp.plan.io/issues/3291
    (bmbouter,
    15:50:59)
- IDEA: Proposed for
    #3335: accept and attach to 3291 (dalley,
    15:51:44)
- AGREED: accept and
    attach to 3291 (dalley,
    15:54:05)
 
 
- Context manager is not usable with Python 2.4 (RHEL 5) - http://pulp.plan.io/issues/3343 (dalley, 15:54:07)
  - IDEA: Proposed for
    #3343: Skip this issue for this triage session. (asmacdo,
    15:59:14)
 
Meeting ended at 16:06:26 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (38)
- dalley (36)
- asmacdo (18)
- jortel (15)
- bmbouter (9)
- mansari (4)
- bizhang (3)
Generated by MeetBot 0.1.4.