#pulp-dev: Pulp Triage 2018-02-23

Meeting started by dalley at 15:31:33 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:31:33)
    2. dkliban has joined triage (dkliban, 15:31:36)
    3. ipanova has joined triage (ipanova, 15:31:56)
    4. asmacdo has joined triage (asmacdo, 15:32:28)
    5. bizhang has joined triage (bizhang, 15:32:49)

  1. Improve error message when uploading a file already in Pulp3 - http://pulp.plan.io/issues/3387 (dalley, 15:33:00)
    1. mansari has joined triage (mansari, 15:33:03)
    2. IDEA: Proposed for #3387: Leave the issue as-is, accepting its current state. (dalley, 15:33:59)
    3. milan_ has joined triage (milan_, 15:35:04)
    4. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:35:23)

  2. Syncing Debian (Ubuntu) example repo fails - http://pulp.plan.io/issues/3388 (dalley, 15:35:24)
    1. IDEA: Proposed for #3388: move to the pulp_deb tracker (dalley, 15:36:59)
    2. IDEA: Proposed for #3388: Skip this issue for this triage session. (dalley, 15:43:25)
    3. AGREED: Skip this issue for this triage session. (dalley, 15:44:11)

  3. Missing repository field when syncing an importer - http://pulp.plan.io/issues/3390 (dalley, 15:44:13)
    1. IDEA: Proposed for #3390: close-duplicate (bizhang, 15:49:45)
    2. AGREED: close-duplicate (dalley, 15:51:46)

  4. Missing repository field when creating a publication - http://pulp.plan.io/issues/3391 (dalley, 15:51:47)
    1. IDEA: Proposed for #3391: close-duplicate (dalley, 15:51:54)
    2. AGREED: close-duplicate (dalley, 15:52:32)

  5. Redudant fields for distribution model - http://pulp.plan.io/issues/3392 (dalley, 15:52:34)
    1. IDEA: Proposed for #3392: Skip this issue for this triage session. (dalley, 15:56:08)
    2. AGREED: Skip this issue for this triage session. (dalley, 15:56:56)

  6. API break: unit_key became mandatory during RPM upload - http://pulp.plan.io/issues/3393 (dalley, 15:56:58)
    1. https://pulp.plan.io/issues/3307 (ipanova, 15:57:23)
    2. https://docs.pulpproject.org/dev-guide/integration/rest-api/content/upload.html#import-into-a-repository (ipanova, 15:58:04)
    3. IDEA: Proposed for #3393: close-duplicate (dalley, 16:03:27)
    4. AGREED: close-duplicate (dalley, 16:04:05)

  7. import_upload: improve data validation - http://pulp.plan.io/issues/3307 (dalley, 16:04:09)
    1. IDEA: Proposed for #3307: add to sprint, add relation to 3393 (dalley, 16:06:41)
    2. AGREED: add to sprint, add relation to 3393 (dalley, 16:08:56)


Meeting ended at 16:08:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dalley (52)
  2. pulpbot (48)
  3. dkliban (34)
  4. asmacdo (25)
  5. ipanova (19)
  6. bizhang (8)
  7. kersom (4)
  8. mansari (3)
  9. milan_ (2)
  10. ichimonji10 (1)


Generated by MeetBot 0.1.4.