#pulp-dev: Pulp Triage 2018-03-09
Meeting started by dalley at 15:30:32 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    15:30:32)
- dkliban has joined triage (dkliban,
    15:30:50)
 
 
- Pulp Jenkins jobs use the development webserver - http://pulp.plan.io/issues/3416 (dalley, 15:31:46)
  - daviddavis has joined triage (daviddavis,
    15:31:52)
- ipanova has joined triage (ipanova,
    15:33:00)
- asmacdo has joined triage (asmacdo,
    15:34:45)
- IDEA: Proposed for
    #3416: accept and add a relation to #3413 (dalley,
    15:35:02)
- AGREED: accept and
    add a relation to #3413 (dalley,
    15:35:46)
 
 
- Account for different datetime format in Suse errata - http://pulp.plan.io/issues/3435 (dalley, 15:35:48)
  - IDEA: Proposed for
    #3435: close notabug (bizhang,
    15:38:44)
- bizhang has joined triage (bizhang,
    15:38:44)
- AGREED: close
    notabug (dalley,
    15:39:43)
 
 
- Creating duplicate content results in 500 IntegrityError - http://pulp.plan.io/issues/3436 (dalley, 15:39:45)
  - ttereshc has joined triage (ttereshc,
    15:40:16)
- IDEA: Proposed for
    #3436: Priority: High, Severity: Medium (dalley,
    15:41:36)
- IDEA: Proposed for
    #3436: Priority: Normal, Severity: High (dalley,
    15:41:45)
- IDEA: Proposed for
    #3436: normal high add pulp 3 tag (dalley,
    15:42:20)
- AGREED: normal high
    add pulp 3 tag (dalley,
    15:43:13)
 
 
- It is not possible to skip SRPMs during sync, only together with RPMs - http://pulp.plan.io/issues/3440 (dalley, 15:43:15)
  - IDEA: Proposed for
    #3440: convert to story, high prio, add to sprint (dalley,
    15:45:43)
- IDEA: Proposed for
    #3440: Skip this issue for this triage session. (ttereshc,
    15:46:27)
- AGREED: Skip this
    issue for this triage session. (dalley,
    15:46:31)
 
 
- Syncing does not properly handle roles which have no versions - http://pulp.plan.io/issues/3441 (dalley, 15:46:32)
  - IDEA: Proposed for
    #3441: convert to a story (ttereshc,
    15:48:11)
- IDEA: Proposed for
    #3441: convert to a story and daviddavis will follow up with
    bmbouter (ttereshc,
    15:48:33)
- AGREED: convert to a
    story and daviddavis will follow up with bmbouter (dalley,
    15:49:55)
 
 
- As an API user, I want to upload skopeo tar components individually - http://pulp.plan.io/issues/3443 (dalley, 15:49:57)
  - IDEA: Proposed for
    #3443: convert to story (dalley,
    15:51:32)
- AGREED: convert to
    story (dalley,
    15:51:48)
 
 
- I can sign packages ONLY with gpg, and only with one key - http://pulp.plan.io/issues/3444 (dalley, 15:51:49)
  - IDEA: Proposed for
    #3444: convert to story (daviddavis,
    15:55:29)
- AGREED: convert to
    story (dalley,
    15:56:33)
 
 
- I can delete content units that are being actively used by tasks - http://pulp.plan.io/issues/3445 (dalley, 15:56:35)
  - IDEA: Proposed for
    #3445: Priority: Normal, Severity: High (dalley,
    15:58:13)
- AGREED: Priority:
    Normal, Severity: High (dalley,
    15:59:25)
 
 
- Using null=True with CharField and TextField is a no-op and recommended against by the Django & DRF docs - http://pulp.plan.io/issues/3446 (dalley, 15:59:26)
  - IDEA: Proposed for
    #3446: Leave the issue as-is, accepting its current state.
    (ttereshc,
    16:01:12)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    16:01:59)
 
 
- Document the differences between stories/tasks/issues - http://pulp.plan.io/issues/3447 (dalley, 16:02:01)
  - IDEA: Proposed for
    #3447: Leave the issue as-is, accepting its current state.
    (dalley,
    16:02:15)
- IDEA: Proposed for
    #3447: convert to task, make a subtask of contributor docs
    task (dalley,
    16:03:21)
- AGREED: convert to
    task, make a subtask of contributor docs task (dalley,
    16:04:41)
 
Meeting ended at 16:04:46 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dalley (71)
- pulpbot (70)
- daviddavis (44)
- dkliban (27)
- ttereshc (24)
- ipanova (8)
- asmacdo (6)
- bizhang (5)
- misa (5)
- pcreech (1)
Generated by MeetBot 0.1.4.