#pulp-dev: Pulp Triage 2018-03-16
Meeting started by dalley at 14:30:06 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    14:30:06)
- asmacdo has joined triage (asmacdo,
    14:30:39)
- daviddavis has joined triage (daviddavis,
    14:31:14)
- mansari has joined triage (mansari,
    14:32:02)
- dkliban has joined triage (dkliban,
    14:32:32)
- dawalker has joined triage (dawalker,
    14:32:34)
 
 
- Pulp does not include srpm packages when generating errata - http://pulp.plan.io/issues/3460 (dalley, 14:32:40)
  - ipanova has joined triage (ipanova,
    14:33:01)
- IDEA: Proposed for
    #3460: Leave the issue as-is, accepting its current state.
    (dalley,
    14:35:25)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    14:35:43)
 
 
- Plugin writers can define types which conflict with other plugins - http://pulp.plan.io/issues/3472 (dalley, 14:35:45)
  - ttereshc has joined triage (ttereshc,
    14:36:16)
- IDEA: Proposed for
    #3472: convert to story (dalley,
    14:38:38)
- AGREED: convert to
    story (dalley,
    14:40:28)
 
 
- No way to create api endpoints and be sure that they don't conflict with other plugins and pulpcore - http://pulp.plan.io/issues/3473 (dalley, 14:40:30)
  - IDEA: Proposed for
    #3473: convert to story (dalley,
    14:41:18)
- AGREED: convert to
    story (dalley,
    14:42:08)
 
 
- gpg_cmd configuration option should not be accepted in repo config or overrides - http://pulp.plan.io/issues/3474 (dalley, 14:42:10)
  - IDEA: Proposed for
    #3474: Leave the issue as-is, accepting its current state.
    (dalley,
    14:43:28)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    14:44:44)
 
 
- Invalid base path error could be more helpful - http://pulp.plan.io/issues/3475 (dalley, 14:44:46)
  - IDEA: Proposed for
    #3475: accept and mark easy fix (dalley,
    14:46:05)
- AGREED: accept and
    mark easy fix (dalley,
    14:46:06)
 
 
- Base path validation on distributions doesn't work depending on your hostname - http://pulp.plan.io/issues/3476 (dalley, 14:46:07)
  - IDEA: Proposed for
    #3476: accept and add to sprint (dalley,
    14:47:24)
- AGREED: accept and
    add to sprint (dalley,
    14:47:26)
 
 
- Investigate jenkins job failure - http://pulp.plan.io/issues/3487 (dalley, 14:47:28)
  - IDEA: Proposed for
    #3487: accept and add to sprint (dalley,
    14:48:29)
- IDEA: Proposed for
    #3487: accept and add to sprint and move to docker support
    (dalley,
    14:48:52)
- AGREED: accept and
    add to sprint and move to docker support (dalley,
    14:50:21)
 
 
- As a user, I can upload skopeo tar that references existing layers. - http://pulp.plan.io/issues/3497 (dalley, 14:50:23)
  - IDEA: Proposed for
    #3497: convert to story (asmacdo,
    14:50:30)
- AGREED: convert to
    story (dalley,
    14:51:01)
 
Meeting ended at 14:51:04 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dalley (57)
- pulpbot (53)
- daviddavis (23)
- dkliban (19)
- asmacdo (15)
- ipanova (13)
- ttereshc (11)
- dawalker (10)
- mansari (3)
Generated by MeetBot 0.1.4.