#pulp-dev: Pulp Triage 2018-03-23

Meeting started by dalley at 14:30:02 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:30:02)
    2. daviddavis has joined triage (daviddavis, 14:30:16)
    3. dawalker has joined triage (dawalker, 14:31:14)
    4. mansari has joined triage (mansari, 14:31:27)
    5. ipanova has joined triage (ipanova, 14:31:48)
    6. milan has joined triage (milan, 14:31:53)
    7. asmacdo has joined triage (asmacdo, 14:31:59)

  1. Quickstart Guide Instructions Omit Working Branch - http://pulp.plan.io/issues/3506 (dalley, 14:32:08)
    1. IDEA: Proposed for #3506: accept, add to sprint, make asmacdo's modification (dalley, 14:35:25)
    2. ttereshc has joined triage (ttereshc, 14:36:58)
    3. AGREED: accept, add to sprint, make asmacdo's modification (dalley, 14:38:47)

  2. Pulp streamer should be able to log to console - http://pulp.plan.io/issues/3507 (dalley, 14:38:49)
    1. bmbouter has joined triage (bmbouter, 14:38:53)
    2. IDEA: Proposed for #3507: Leave the issue as-is, accepting its current state. (ipanova, 14:39:06)
    3. AGREED: Leave the issue as-is, accepting its current state. (dalley, 14:40:34)


Meeting ended at 14:41:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (24)
  2. dalley (20)
  3. daviddavis (16)
  4. dawalker (12)
  5. ipanova (11)
  6. milan (7)
  7. ttereshc (6)
  8. asmacdo (6)
  9. mansari (5)
  10. bmbouter (4)


Generated by MeetBot 0.1.4.