#pulp-dev: Pulp Triage 2018-05-15

Meeting started by dalley at 14:30:55 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:30:55)
    2. daviddavis has joined triage (daviddavis, 14:30:58)
    3. ipanova|home has joined triage (ipanova|home, 14:31:02)
    4. ttereshc has joined triage (ttereshc, 14:31:03)
    5. milan_ has joined triage (milan_, 14:31:21)

  1. Support different pkglist per repo for erratum units - http://pulp.plan.io/issues/3665 (dalley, 14:31:32)
    1. dkliban has joined triage (dkliban, 14:31:34)
    2. IDEA: Proposed for #3665: convert to stroy and ttereshc will continue conversation onthe issue (ttereshc, 14:31:58)
    3. IDEA: Proposed for #3665: convert to story and ttereshc will continue conversation on the issue (ttereshc, 14:32:11)
    4. AGREED: convert to story and ttereshc will continue conversation on the issue (dalley, 14:32:46)

  2. rpm repo copy not 1:1 - http://pulp.plan.io/issues/3666 (dalley, 14:32:48)
    1. IDEA: Proposed for #3666: close as NOTABUG and ipanova will comment :) (ttereshc, 14:35:14)
    2. dawalker has joined triage (dawalker, 14:35:34)
    3. bmbouter has joined triage (bmbouter, 14:35:53)
    4. AGREED: close as NOTABUG and ipanova will comment :) (dalley, 14:36:37)

  3. open api schema has wrong response definition for PUT and PATCH of /pulp/api/v3/repositories/<id>/ - http://pulp.plan.io/issues/3668 (dalley, 14:36:39)
    1. IDEA: Proposed for #3668: accept and add to sprint (dalley, 14:37:34)
    2. AGREED: accept and add to sprint (dalley, 14:37:38)

  4. Can't unset publication on distribution - http://pulp.plan.io/issues/3671 (dalley, 14:37:40)
    1. IDEA: Proposed for #3671: accept and add to sprint (dalley, 14:38:18)
    2. IDEA: Proposed for #3671: accept and add to sprint and assign davidavis (dalley, 14:38:35)
    3. AGREED: accept and add to sprint and assign davidavis (dalley, 14:38:50)

  5. As a user I can blacklist packages from being synced - http://pulp.plan.io/issues/3672 (dalley, 14:38:51)
    1. IDEA: Proposed for #3672: convert to story (ttereshc, 14:39:15)
    2. AGREED: convert to story (dalley, 14:39:59)


Meeting ended at 14:40:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (40)
  2. dalley (30)
  3. ttereshc (16)
  4. ipanova|home (10)
  5. dkliban (7)
  6. daviddavis (5)
  7. dawalker (5)
  8. milan_ (5)
  9. bmbouter (3)


Generated by MeetBot 0.1.4.