#pulp-dev: Pulp Triage 2018-05-18

Meeting started by dalley at 14:30:05 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:30:05)
    2. ipanova has joined triage (ipanova, 14:30:16)
    3. dawalker has joined triage (dawalker, 14:30:20)
    4. ttereshc has joined triage (ttereshc, 14:31:54)

  1. Using special name to determine RQ worker role can be problematic. - http://pulp.plan.io/issues/3675 (dalley, 14:31:57)
    1. daviddavis has joined triage (daviddavis, 14:32:44)
    2. IDEA: Proposed for #3675: Leave the issue as-is, accepting its current state. (dalley, 14:33:03)
    3. IDEA: Proposed for #3675: change to refactor and accept (dalley, 14:34:08)
    4. AGREED: change to refactor and accept (dalley, 14:34:44)

  2. As a user I can sync from COPR repositories - http://pulp.plan.io/issues/3680 (dalley, 14:34:46)
    1. dkliban has joined triage (dkliban, 14:34:49)
    2. IDEA: Proposed for #3680: convert to story, accept (dalley, 14:36:05)
    3. AGREED: convert to story, accept (dalley, 14:37:23)

  3. Have the artifact upload return the artifact href if the artifact already exists - http://pulp.plan.io/issues/3681 (dalley, 14:37:24)
    1. IDEA: Proposed for #3681: convert to story (dalley, 14:38:06)
    2. AGREED: convert to story (dalley, 14:38:51)

  4. 'on_demand' download policy not working for SUSE repos - http://pulp.plan.io/issues/3682 (dalley, 14:38:52)
    1. IDEA: Proposed for #3682: Skip this issue for this triage session. (ttereshc, 14:39:34)
    2. IDEA: Proposed for #3682: Skip this issue for this triage session. (dalley, 14:41:01)
    3. AGREED: Skip this issue for this triage session. (dalley, 14:42:57)


Meeting ended at 14:42:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (32)
  2. dalley (31)
  3. ttereshc (11)
  4. ipanova (7)
  5. daviddavis (5)
  6. dkliban (4)
  7. dawalker (3)
  8. jortel (1)


Generated by MeetBot 0.1.4.