#pulp-dev: Pulp Triage 2018-05-25

Meeting started by dawalker at 14:32:22 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:32:22)
    2. dalley has joined triage (dalley, 14:32:26)
    3. ipanova|home has joined triage (ipanova|home, 14:32:41)
    4. asmacdo has joined triage (asmacdo, 14:34:52)
    5. bizhang has joined triage (bizhang, 14:34:55)

  1. Can't get information about published Puppet repositories - http://pulp.plan.io/issues/3692 (dawalker, 14:35:03)
    1. dkliban has joined triage (dkliban, 14:36:23)
    2. IDEA: Proposed for #3692: accept and add to sprint (dawalker, 14:36:51)
    3. bmbouter has joined triage (bmbouter, 14:37:30)

  2. Metadata recalculated even if not changes on huge repos like OL7/OL6 latest - http://pulp.plan.io/issues/3701 (dawalker, 14:39:39)
    1. IDEA: Proposed for #3701: move to rpm project (dawalker, 14:41:00)
    2. AGREED: move to rpm project (dawalker, 14:41:38)

  3. server.yaml has uncommented sections - http://pulp.plan.io/issues/3702 (dawalker, 14:41:40)
    1. milan has joined triage (milan, 14:42:34)
    2. ttereshc has joined triage (ttereshc, 14:43:38)
    3. IDEA: Proposed for #3702: accept and add to sprint (ttereshc, 14:43:52)
    4. IDEA: Proposed for #3702: accept and add to sprint (dawalker, 14:44:07)
    5. AGREED: accept and add to sprint (dawalker, 14:44:35)

  4. Unable to upload saved image to docker repository - http://pulp.plan.io/issues/3703 (dawalker, 14:44:37)
    1. IDEA: Proposed for #3703: accept and add to sprint (dalley, 14:45:40)
    2. AGREED: accept and add to sprint (dawalker, 14:46:11)


Meeting ended at 14:47:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (35)
  2. dawalker (30)
  3. ipanova|home (16)
  4. dalley (13)
  5. dkliban (11)
  6. milan (7)
  7. asmacdo (7)
  8. ttereshc (6)
  9. bmbouter (5)
  10. bizhang (4)


Generated by MeetBot 0.1.4.