#pulp-dev: Pulp Triage 2018-06-12

Meeting started by dawalker at 14:30:44 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:30:44)
    2. ragbalak has joined triage (ragbalak, 14:30:50)
    3. dalley has joined triage (dalley, 14:30:55)
    4. daviddavis has joined triage (daviddavis, 14:31:01)
    5. dkliban has joined triage (dkliban, 14:31:04)
    6. bizhang has joined triage (bizhang, 14:31:11)

  1. update plugin_template to work with latest pulpcore - http://pulp.plan.io/issues/3738 (dawalker, 14:31:13)
    1. bmbouter has joined triage (bmbouter, 14:31:52)
    2. ipanova has joined triage (ipanova, 14:31:58)
    3. asmacdo has joined triage (asmacdo, 14:31:59)
    4. ttereshc has joined triage (ttereshc, 14:32:05)
    5. IDEA: Proposed for #3738: move to task and discuss on pulp-dev (dawalker, 14:32:57)
    6. AGREED: move to task and discuss on pulp-dev (dawalker, 14:33:20)

  2. allow_blank is not set to true for optional fields - http://pulp.plan.io/issues/3755 (dawalker, 14:33:21)
    1. IDEA: Proposed for #3755: Leave the issue as-is, accepting its current state. (dalley, 14:34:08)
    2. jortel has joined triage (jortel, 14:35:09)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:35:12)

  3. If upload fails partial manifest is associated to the repo - http://pulp.plan.io/issues/3757 (dawalker, 14:35:14)
    1. IDEA: Proposed for #3757: accept and add to sprint (asmacdo, 14:35:41)
    2. AGREED: accept and add to sprint (dawalker, 14:36:10)
    3. https://www.youtube.com/watch?v=InBZINtS0ec (ipanova, 14:36:22)


Meeting ended at 14:37:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (31)
  2. dawalker (18)
  3. asmacdo (11)
  4. dkliban (10)
  5. ipanova (7)
  6. ttereshc (4)
  7. bizhang (4)
  8. dalley (4)
  9. jortel (3)
  10. daviddavis (3)
  11. ragbalak (2)
  12. bmbouter (2)


Generated by MeetBot 0.1.4.