#pulp-dev: Pulp Triage 2018-06-19

Meeting started by dawalker at 14:32:00 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:32:00)
    2. dalley has joined triage (dalley, 14:32:04)
    3. ragbalak has joined triage (ragbalak, 14:33:45)
    4. ipanova has joined triage (ipanova, 14:33:50)
    5. bmbouter has joined triage (bmbouter, 14:34:44)

  1. Python packages dosen't have content units in FIPS enabled environment - http://pulp.plan.io/issues/3769 (dawalker, 14:34:49)
    1. IDEA: Proposed for #3769: Leave the issue as-is, accepting its current state. (dawalker, 14:36:33)
    2. dkliban has joined triage (dkliban, 14:36:41)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:38:22)

  2. Pulp 3 is about 40% slower than pulp 2 in syncing a large file repo - http://pulp.plan.io/issues/3770 (dawalker, 14:38:24)
    1. IDEA: Proposed for #3770: Leave the issue as-is, accepting its current state. (dawalker, 14:38:53)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:39:28)

  3. Plugin API is not visible in rtd menu - http://pulp.plan.io/issues/3771 (dawalker, 14:39:29)
    1. IDEA: Proposed for #3771: Leave the issue as-is, accepting its current state. (asmacdo, 14:39:54)
    2. asmacdo has joined triage (asmacdo, 14:39:54)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:41:17)


Meeting ended at 14:41:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (26)
  2. dawalker (20)
  3. asmacdo (10)
  4. bmbouter (9)
  5. dkliban (7)
  6. ipanova (4)
  7. dalley (4)
  8. ragbalak (2)
  9. kersom (1)


Generated by MeetBot 0.1.4.