#pulp-dev: Pulp Triage 2018-07-06
Meeting started by dawalker at 14:38:14 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    14:38:14)
- dalley has joined triage (dalley,
    14:38:28)
- dkliban has joined triage (dkliban,
    14:38:38)
- daviddavis has joined triage (daviddavis,
    14:38:52)
 
 
- Artifacts that should fail validation can easily be created - http://pulp.plan.io/issues/3815 (dawalker, 14:39:00)
  - IDEA: Proposed for
    #3815: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:39:50)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:40:54)
 
 
- Pulp removes current metadata when remove_old_repodata_threshold = 0 - http://pulp.plan.io/issues/3816 (dawalker, 14:40:56)
  - IDEA: Proposed for
    #3816: Skip this issue for this triage session. (dawalker,
    14:43:55)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:44:28)
 
 
- Task assigned to the resource manager not cancel when it stops - http://pulp.plan.io/issues/3817 (dawalker, 14:44:30)
  - IDEA: Proposed for
    #3817: Skip this issue for this triage session. (dawalker,
    14:44:40)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:45:33)
 
 
- The AnsibleRole as a content unit is problematic - http://pulp.plan.io/issues/3818 (dawalker, 14:45:34)
  - IDEA: Proposed for
    #3818: Skip this issue for this triage session. (dawalker,
    14:47:49)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:47:57)
 
 
- Orphan cleanup tasks don't have a "worker" set - http://pulp.plan.io/issues/3819 (dawalker, 14:47:58)
  - IDEA: Proposed for
    #3819: Skip this issue for this triage session. (dawalker,
    14:50:09)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:51:14)
 
 
- Can't sync Google RPM repository  - http://pulp.plan.io/issues/3820 (dawalker, 14:51:16)
  - IDEA: Proposed for
    #3820: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:52:00)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:52:11)
 
Meeting ended at 14:52:14 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dawalker (50)
- pulpbot (40)
- dkliban (13)
- daviddavis (13)
- dalley (6)
- ichimonji10 (2)
Generated by MeetBot 0.1.4.