#pulp-dev: Pulp Triage 2018-07-10

Meeting started by dawalker at 14:32:19 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:32:19)
    2. dkliban has joined triage (dkliban, 14:32:39)
    3. bmbouter has joined triage (bmbouter, 14:32:51)
    4. ipanova has joined triage (ipanova, 14:34:21)

  1. Pulp removes current metadata when remove_old_repodata_threshold = 0 - http://pulp.plan.io/issues/3816 (dawalker, 14:34:32)
    1. dalley has joined triage (dalley, 14:35:36)
    2. IDEA: Proposed for #3816: Leave the issue as-is, accepting its current state. (dawalker, 14:39:24)
    3. daviddavis has joined triage (daviddavis, 14:39:25)
    4. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:39:43)

  2. Task assigned to the resource manager not cancel when it stops - http://pulp.plan.io/issues/3817 (dawalker, 14:39:45)
    1. ragbalak has joined triage (ragbalak, 14:40:08)
    2. IDEA: Proposed for #3817: Leave the issue as-is, accepting its current state. (dawalker, 14:40:35)
    3. IDEA: Proposed for #3817: Skip this issue for this triage session. (dawalker, 14:41:02)
    4. AGREED: Skip this issue for this triage session. (dawalker, 14:41:09)

  3. Orphan cleanup tasks don't have a "worker" set - http://pulp.plan.io/issues/3819 (dawalker, 14:41:11)
    1. IDEA: Proposed for #3819: Leave the issue as-is, accepting its current state. (dawalker, 14:41:47)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:42:08)

  4. Can't sync Google RPM repository - http://pulp.plan.io/issues/3820 (dawalker, 14:42:10)
    1. IDEA: Proposed for #3820: Leave the issue as-is, accepting its current state. (dawalker, 14:42:40)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:42:55)

  5. Date filter help text should specify the format of the dates - http://pulp.plan.io/issues/3825 (dawalker, 14:42:56)
    1. IDEA: Proposed for #3825: Leave the issue as-is, accepting its current state. (dawalker, 14:43:25)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:43:40)

  6. Range filter help text should specify the format allowed - http://pulp.plan.io/issues/3826 (dawalker, 14:43:42)
    1. IDEA: Proposed for #3826: Leave the issue as-is, accepting its current state. (dawalker, 14:44:08)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:44:29)

  7. Filters on content list lack help text - http://pulp.plan.io/issues/3827 (dawalker, 14:44:30)
    1. IDEA: Proposed for #3827: Leave the issue as-is, accepting its current state. (dawalker, 14:45:06)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:45:17)

  8. Server translates null to "" for repo description, breaking api bindings - http://pulp.plan.io/issues/3843 (dawalker, 14:45:19)
    1. IDEA: Proposed for #3843: Leave the issue as-is, accepting its current state. (dawalker, 14:46:54)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:46:57)

  9. Pulp discards error message on ISO sync validation failure - http://pulp.plan.io/issues/3845 (dawalker, 14:46:59)
    1. IDEA: Proposed for #3845: accept and add to sprint (dawalker, 14:48:11)
    2. AGREED: accept and add to sprint (dawalker, 14:48:44)

  10. Wrong status code - http://pulp.plan.io/issues/3846 (dawalker, 14:48:46)
    1. IDEA: Proposed for #3846: accept and add to sprint (dawalker, 14:50:13)
    2. AGREED: accept and add to sprint (dawalker, 14:50:35)


Meeting ended at 14:51:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (65)
  2. dawalker (64)
  3. dkliban (39)
  4. bmbouter (16)
  5. daviddavis (16)
  6. ipanova (15)
  7. dalley (3)
  8. ragbalak (2)


Generated by MeetBot 0.1.4.