#pulp-dev: Pulp Triage 2018-07-17
Meeting started by dawalker at 14:30:35 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    14:30:35)
 
  - daviddavis has joined triage (daviddavis,
    14:30:49)
 
  - ttereshc has joined triage (ttereshc,
    14:30:54)
 
  - bizhang has joined triage (bizhang,
    14:31:49)
 
 
- Recursive copy doesn't take conflicts into account - http://pulp.plan.io/issues/3853 (dawalker, 14:32:09)
  - jortel has joined triage (jortel,
    14:32:12)
 
  - dalley has joined triage (dalley,
    14:32:47)
 
  - dkliban has joined triage (dkliban,
    14:33:03)
 
  - IDEA: Proposed for
    #3853: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:33:22)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:33:48)
 
 
- Mongo cursor times out during task pulp.server.managers.content.orphan.delete_all_orphans - http://pulp.plan.io/issues/3854 (dawalker, 14:33:50)
  - ipanova has joined triage (ipanova,
    14:34:06)
 
  - IDEA: Proposed for
    #3854: accept and add to sprint (dawalker,
    14:34:15)
 
  - AGREED: accept and
    add to sprint (dawalker,
    14:34:59)
 
 
- In the bindings, href docstring is ambiguous and sometimes has the wrong type - http://pulp.plan.io/issues/3856 (dawalker, 14:35:00)
  - IDEA: Proposed for
    #3856: accept and add to sprint (dawalker,
    14:35:33)
 
  - AGREED: accept and
    add to sprint (dawalker,
    14:36:01)
 
 
Meeting ended at 14:36:07 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - pulpbot (28)
 
  - dawalker (23)
 
  - dkliban (9)
 
  - daviddavis (8)
 
  - ttereshc (5)
 
  - dalley (5)
 
  - bizhang (4)
 
  - jortel (3)
 
  - ipanova (3)
 
Generated by MeetBot 0.1.4.