#pulp-dev: Pulp Triage 2018-08-03
Meeting started by dawalker at 14:32:14 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    14:32:14)
- bmbouter has joined triage (bmbouter,
    14:32:20)
- ttereshc has joined triage (ttereshc,
    14:32:23)
- daviddavis has joined triage (daviddavis,
    14:32:35)
 
 
- Switching from on_demand to immediate does not work for Distributions - http://pulp.plan.io/issues/3877 (dawalker, 14:32:55)
  - dalley has joined triage (dalley,
    14:33:05)
- IDEA: Proposed for
    #3877: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:33:14)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:34:07)
 
 
- pulp-admin rpm repo publish - requires distributor_id - http://pulp.plan.io/issues/3885 (dawalker, 14:34:09)
  - IDEA: Proposed for
    #3885: Skip this issue for this triage session. (ttereshc,
    14:35:29)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:36:03)
 
 
- Pulp CI fails installing pulp when docker is installed in the environment  - http://pulp.plan.io/issues/3891 (dawalker, 14:36:05)
  - IDEA: Proposed for
    #3891: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:40:34)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:41:27)
 
 
- pulp.server.maintenance.monthly fails if applicability collection is too large - http://pulp.plan.io/issues/3893 (dawalker, 14:41:29)
  - IDEA: Proposed for
    #3893: Leave the issue as-is, accepting its current state.
    (ttereshc,
    14:41:58)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:42:21)
 
 
- Python API Upload and duplicate upload test cases fail in FIPS environment - http://pulp.plan.io/issues/3895 (dawalker, 14:42:23)
  - IDEA: Proposed for
    #3895: Skip this issue for this triage session. (dawalker,
    14:43:19)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:44:05)
 
 
- pulp_docker importer discards relevant exception details - http://pulp.plan.io/issues/3896 (dawalker, 14:44:06)
  - IDEA: Proposed for
    #3896: Skip this issue for this triage session. (ttereshc,
    14:45:05)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:45:54)
 
 
- Filters inherit from a Django's FilterSet not from our class - http://pulp.plan.io/issues/3897 (dawalker, 14:45:57)
  - IDEA: Proposed for
    #3897: Leave the issue as-is, accepting its current state.
    (daviddavis,
    14:46:24)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:46:39)
 
 
- Failed PULP_MANIFEST downloads aren't reported to the user - http://pulp.plan.io/issues/3899 (dawalker, 14:46:40)
  - IDEA: Proposed for
    #3899: Leave the issue as-is, accepting its current state.
    (ttereshc,
    14:47:02)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:47:45)
 
Meeting ended at 14:47:49 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (49)
- dawalker (44)
- ttereshc (25)
- daviddavis (13)
- dkliban (12)
- dalley (3)
- bmbouter (2)
Generated by MeetBot 0.1.4.