#pulp-dev: Pulp Triage 2018-08-10

Meeting started by dawalker at 14:30:09 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:30:09)
    2. daviddavis has joined triage (daviddavis, 14:30:30)
    3. dkliban has joined triage (dkliban, 14:31:24)
    4. bmbouter has joined triage (bmbouter, 14:32:24)

  1. browsable API inserts a csrf token field into all form submissions - http://pulp.plan.io/issues/3906 (dawalker, 14:32:43)
    1. IDEA: Proposed for #3906: accept and add to sprint (dawalker, 14:33:26)
    2. AGREED: accept and add to sprint (dawalker, 14:34:39)

  2. Add pulp-maintenance package - http://pulp.plan.io/issues/3908 (dawalker, 14:34:40)
    1. IDEA: Proposed for #3908: Leave the issue as-is, accepting its current state. (dawalker, 14:35:00)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:35:07)

  3. auto_decompress of Downloaders modifies binary data downloaded - http://pulp.plan.io/issues/3909 (dawalker, 14:35:08)
    1. jortel has joined triage (jortel, 14:35:33)
    2. IDEA: Proposed for #3909: accept and add to sprint (dawalker, 14:37:19)
    3. AGREED: accept and add to sprint (dawalker, 14:38:49)


Meeting ended at 14:38:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (25)
  2. dawalker (24)
  3. bmbouter (6)
  4. daviddavis (5)
  5. dkliban (4)
  6. jortel (3)


Generated by MeetBot 0.1.4.