#pulp-dev: Pulp Triage 2018-09-04
Meeting started by daviddavis at 14:30:07 UTC
(full logs).
Meeting summary
- 
  - daviddavis has joined triage (daviddavis,
    14:30:07)
 
  - jortel has joined triage (jortel,
    14:32:14)
 
  - dalley has joined triage (dalley,
    14:32:57)
 
  - bmbouter has joined triage (bmbouter,
    14:35:06)
 
 
- The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915 (daviddavis, 14:35:17)
  - dkliban has joined triage (dkliban,
    14:36:45)
 
 
- The same package can have two (or more?) assigned metadata definitions - http://pulp.plan.io/issues/3949 (daviddavis, 14:38:28)
  - IDEA: Proposed for
    #3949: daviddavis to investigate/reproduce (daviddavis,
    14:39:10)
 
  - AGREED: daviddavis to
    investigate/reproduce (daviddavis,
    14:39:43)
 
 
- on_demand repositories should not allow custom checksum values - http://pulp.plan.io/issues/3956 (daviddavis, 14:39:44)
  - IDEA: Proposed for
    #3956: daviddavis to respond and convert to story (daviddavis,
    14:41:25)
 
  - AGREED: daviddavis to
    respond and convert to story (daviddavis,
    14:42:03)
 
 
- on_demand repositories should not allow remove_missing to be false - http://pulp.plan.io/issues/3957 (daviddavis, 14:42:05)
  - IDEA: Proposed for
    #3957: convert to story (daviddavis,
    14:44:44)
 
  - AGREED: convert to
    story (daviddavis,
    14:44:59)
 
 
- DeclarativeVersion doesn't respect plugin boundaries in mirror mode - http://pulp.plan.io/issues/3961 (daviddavis, 14:45:00)
 
- Artifact create response is not documented - http://pulp.plan.io/issues/3962 (daviddavis, 14:48:22)
  - IDEA: Proposed for
    #3962: accept and add to sprint (daviddavis,
    14:48:57)
 
  - AGREED: accept and
    add to sprint (daviddavis,
    14:49:08)
 
 
- Nightly builds of master are failing - http://pulp.plan.io/issues/3963 (daviddavis, 14:49:09)
  - IDEA: Proposed for
    #3963: accept and add to sprint (daviddavis,
    14:49:58)
 
  - AGREED: accept and
    add to sprint (daviddavis,
    14:50:18)
 
 
- OpenAPI schema requires Progress Report suffix to be 1 char or longer - http://pulp.plan.io/issues/3964 (daviddavis, 14:50:20)
  - IDEA: Proposed for
    #3964: accept and add to sprint (daviddavis,
    14:51:08)
 
  - AGREED: accept and
    add to sprint (daviddavis,
    14:51:18)
 
 
Meeting ended at 14:51:27 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - daviddavis (61)
 
  - pulpbot (46)
 
  - dkliban (14)
 
  - jortel (7)
 
  - bmbouter (5)
 
  - dalley (5)
 
Generated by MeetBot 0.1.4.