#pulp-dev: Pulp Triage 2018-09-14
Meeting started by dawalker at 14:29:59 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    14:29:59)
 
  - asmacdo has joined triage (asmacdo,
    14:31:03)
 
  - daviddavis has joined triage (daviddavis,
    14:31:43)
 
  - dalley has joined triage (dalley,
    14:32:10)
 
  - bmbouter has joined triage (bmbouter,
    14:32:20)
 
 
- The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915 (dawalker, 14:32:57)
  - IDEA: Proposed for
    #3915: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:34:04)
 
  - IDEA: Proposed for
    #3915: accept and add to sprint, change priority to normal
    (dawalker,
    14:35:27)
 
  - AGREED: accept and
    add to sprint, change priority to normal (dawalker,
    14:36:10)
 
 
- Repositories can end up with RPMs with duplicate nevra after copy - http://pulp.plan.io/issues/3949 (dawalker, 14:36:11)
  - IDEA: Proposed for
    #3949: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:37:11)
 
  - ttereshc has joined triage (ttereshc,
    14:37:34)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:39:21)
 
 
- Publishing incorrect branch head. - http://pulp.plan.io/issues/3999 (dawalker, 14:39:23)
  - IDEA: Proposed for
    #3999: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:40:24)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:40:34)
 
 
- pulp-admin doesn't support uploading modular errata - http://pulp.plan.io/issues/4002 (dawalker, 14:40:36)
  - ipanova has joined triage (ipanova,
    14:40:57)
 
  - IDEA: Proposed for
    #4002: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:41:33)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:43:48)
 
 
- Make a OidCertificateGuard that is ported from Pulp2 - http://pulp.plan.io/issues/4009 (dawalker, 14:43:49)
  - IDEA: Proposed for
    #4009: convert to story (dawalker,
    14:44:36)
 
  - AGREED: convert to
    story (dawalker,
    14:45:36)
 
 
Meeting ended at 14:45:44 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - dawalker (47)
 
  - pulpbot (38)
 
  - daviddavis (22)
 
  - bmbouter (16)
 
  - ttereshc (14)
 
  - ipanova (8)
 
  - asmacdo (3)
 
  - dalley (2)
 
Generated by MeetBot 0.1.4.