#pulp-dev: Pulp Triage 2018-10-05

Meeting started by dawalker at 14:29:54 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:29:54)
    2. daviddavis has joined triage (daviddavis, 14:30:07)
    3. ttereshc has joined triage (ttereshc, 14:30:24)
    4. dkliban has joined triage (dkliban, 14:30:51)
    5. asmacdo has joined triage (asmacdo, 14:31:04)

  1. As a user, I can override a remote's settings when doing a sync - http://pulp.plan.io/issues/4057 (dawalker, 14:31:24)
    1. IDEA: Proposed for #4057: skip and daviddavis will change to story (dawalker, 14:32:06)
    2. dalley has joined triage (dalley, 14:32:13)
    3. bmbouter has joined triage (bmbouter, 14:32:24)
    4. AGREED: skip and daviddavis will change to story (dawalker, 14:32:31)

  2. During rpm upload filename should be preserved in the storage path - http://pulp.plan.io/issues/4059 (dawalker, 14:32:32)
    1. IDEA: Proposed for #4059: Skip this issue for this triage session. (dawalker, 14:35:01)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:35:08)

  3. QueryExistingArtifacts stage does not prevent duplicates of new Artifacts - http://pulp.plan.io/issues/4060 (dawalker, 14:35:10)
    1. IDEA: Proposed for #4060: Leave the issue as-is, accepting its current state. (dawalker, 14:36:02)
    2. IDEA: Proposed for #4060: accept and add to sprint (dawalker, 14:36:10)
    3. jortel has joined triage (jortel, 14:36:11)
    4. AGREED: accept and add to sprint (dawalker, 14:36:25)


Meeting ended at 14:37:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (28)
  2. dawalker (27)
  3. daviddavis (11)
  4. ttereshc (10)
  5. bmbouter (6)
  6. dkliban (6)
  7. jortel (3)
  8. asmacdo (3)
  9. dalley (2)


Generated by MeetBot 0.1.4.