#pulp-dev: Pulp Triage 2018-10-19
Meeting started by dawalker at 14:32:13 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    14:32:13)
- daviddavis has joined triage (daviddavis,
    14:32:17)
- asmacdo has joined triage (asmacdo,
    14:32:20)
- dalley has joined triage (dalley,
    14:33:04)
 
 
- Licensing Options fo Plugin Writers - http://pulp.plan.io/issues/4080 (dawalker, 14:34:48)
  - IDEA: Proposed for
    #4080: convert to task (dawalker,
    14:36:07)
- milan has joined triage (milan,
    14:37:17)
- AGREED: convert to
    task (dawalker,
    14:37:45)
 
 
- Recommend usage of pip-compile for production deployments of Pulp - http://pulp.plan.io/issues/4081 (dawalker, 14:37:46)
  - IDEA: Proposed for
    #4081: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:38:53)
- IDEA: Proposed for
    #4081: accept and convert to story (dawalker,
    14:40:21)
- AGREED: accept and
    convert to story (dawalker,
    14:42:35)
 
 
- Non-sensitive information is not being displayed for last_override_config - http://pulp.plan.io/issues/4083 (dawalker, 14:42:37)
  - IDEA: Proposed for
    #4083: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:43:22)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:45:08)
 
 
- When Pulp checks for remote files, reword the log message to sound non-fatal - http://pulp.plan.io/issues/4084 (dawalker, 14:45:10)
  - IDEA: Proposed for
    #4084: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:46:46)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:49:45)
 
 
- ContentUnitSaver stage is vulnerable to race conditions. - http://pulp.plan.io/issues/4085 (dawalker, 14:49:47)
  - IDEA: Proposed for
    #4085: accept and add to sprint (dawalker,
    14:51:23)
- AGREED: accept and
    add to sprint (dawalker,
    14:51:49)
 
 
- ArtifactSaver stage is vulnerable to race conditions. - http://pulp.plan.io/issues/4086 (dawalker, 14:51:51)
  - IDEA: Proposed for
    #4086: accept and add to sprint (dawalker,
    14:53:21)
- jortel has joined triage (jortel,
    14:55:00)
- IDEA: Proposed for
    #4086: high/med, accept, mark as GA blocker (dawalker,
    15:07:08)
- AGREED: high/med,
    accept, mark as GA blocker (dawalker,
    15:08:58)
 
 
- pulpcore can't be installed in a Django site that also ships a a custom User object - http://pulp.plan.io/issues/4077 (dawalker, 15:09:00)
  - IDEA: Proposed for
    #4077: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:09:51)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    15:10:35)
 
 
- redirect_host defaults to socket.getfqdn() instead of None - http://pulp.plan.io/issues/4092 (dawalker, 15:10:37)
  - IDEA: Proposed for
    #4092: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:12:34)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    15:14:04)
 
Meeting ended at 15:14:11 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dawalker (84)
- pulpbot (55)
- asmacdo (44)
- milan (29)
- daviddavis (25)
- jortel (24)
- bherring (3)
- dalley (2)
- Zhenech (1)
Generated by MeetBot 0.1.4.