#pulp-dev: Pulp Triage 2018-11-13

Meeting started by dawalker at 15:32:23 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:32:23)
    2. daviddavis has joined triage (daviddavis, 15:32:28)
    3. dkliban has joined triage (dkliban, 15:32:32)

  1. Metadata is not downloaded in parallel - http://pulp.plan.io/issues/4132 (dawalker, 15:33:26)
    1. IDEA: Proposed for #4132: Skip this issue for this triage session. (dawalker, 15:34:37)
    2. AGREED: Skip this issue for this triage session. (dawalker, 15:35:26)

  2. Puppet fails to find metadata file if there are multiple top-level files/dirs - http://pulp.plan.io/issues/4140 (dawalker, 15:35:28)
    1. IDEA: Proposed for #4140: Leave the issue as-is, accepting its current state. (dawalker, 15:36:03)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:36:17)

  3. Master is failing in Travis - http://pulp.plan.io/issues/4147 (dawalker, 15:36:19)
    1. IDEA: Proposed for #4147: accept and add to sprint (dawalker, 15:36:52)
    2. bmbouter has joined triage (bmbouter, 15:37:44)
    3. AGREED: accept and add to sprint (dawalker, 15:37:48)

  4. Regression Pulp 2.17.1: recursive copy of RPMs does not copy partially resolvable dependencies - http://pulp.plan.io/issues/4152 (dawalker, 15:37:50)
    1. IDEA: Proposed for #4152: accept and add to sprint (dawalker, 15:38:15)
    2. AGREED: accept and add to sprint (dawalker, 15:39:11)


Meeting ended at 15:39:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (32)
  2. pulpbot (28)
  3. daviddavis (9)
  4. dkliban (7)
  5. bmbouter (3)
  6. ipanova (1)


Generated by MeetBot 0.1.4.