#pulp-dev: Pulp Triage 2018-11-27
Meeting started by dawalker at 15:30:41 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    15:30:41)
- asmacdo has joined triage (asmacdo,
    15:30:46)
- bmbouter has joined triage (bmbouter,
    15:31:00)
- daviddavis has joined triage (daviddavis,
    15:31:05)
- dkliban has joined triage (dkliban,
    15:31:21)
 
 
- Content summary returns un-qualified plugin type names and counts - http://pulp.plan.io/issues/4185 (dawalker, 15:32:15)
  - ipanova has joined triage (ipanova,
    15:32:18)
- milan has joined triage (milan,
    15:32:19)
- jortel has joined triage (jortel,
    15:32:38)
- IDEA: Proposed for
    #4185: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:32:49)
- dalley has joined triage (dalley,
    15:32:55)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    15:33:43)
 
 
- Pulp3's systemd unit names should not conflict with Pulp2's systemd unit names - http://pulp.plan.io/issues/4187 (dawalker, 15:33:45)
  - IDEA: Proposed for
    #4187: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:35:49)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    15:36:50)
 
 
- As a Pulp3 user, I have containers - http://pulp.plan.io/issues/4188 (dawalker, 15:36:52)
  - IDEA: Proposed for
    #4188: convert to story (dawalker,
    15:37:26)
- AGREED: convert to
    story (dawalker,
    15:37:48)
 
 
- Tag names starting with `sha256:` could cause collisions - http://pulp.plan.io/issues/4190 (dawalker, 15:37:49)
  - IDEA: Proposed for
    #4190: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:38:15)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    15:39:48)
 
 
- Pulp does not support all search query strings - only name works reliably - http://pulp.plan.io/issues/4191 (dawalker, 15:39:50)
  - IDEA: Proposed for
    #4191: close (dawalker,
    15:40:26)
- IDEA: Proposed for
    #4191: Skip this issue for this triage session. (dawalker,
    15:44:46)
- IDEA: Proposed for
    #4191: close and open specific stories for needed filters
    (dawalker,
    15:45:15)
- AGREED: close and
    open specific stories for needed filters (dawalker,
    15:47:20)
 
Meeting ended at 15:47:28 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dawalker (46)
- pulpbot (40)
- daviddavis (20)
- asmacdo (16)
- dkliban (13)
- ipanova (11)
- bmbouter (10)
- dalley (10)
- akofink (6)
- jortel (5)
- milan (2)
Generated by MeetBot 0.1.4.