#pulp-dev: Pulp Triage 2018-11-30

Meeting started by dawalker at 15:30:01 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:30:01)
    2. dkliban has joined triage (dkliban, 15:30:05)
    3. bmbouter has joined triage (bmbouter, 15:30:35)
    4. dalley has joined triage (dalley, 15:31:02)

  1. postgresql 9.3+ has --data-checksums - http://pulp.plan.io/issues/2598 (dawalker, 15:31:49)
    1. IDEA: Proposed for #2598: close (dawalker, 15:36:18)
    2. asmacdo has joined triage (asmacdo, 15:38:39)
    3. AGREED: close (dawalker, 15:39:01)

  2. Request body exceeded settings.DATA_UPLOAD_MAX_MEMORY_SIZE - http://pulp.plan.io/issues/4214 (dawalker, 15:39:03)
    1. IDEA: Proposed for #4214: Leave the issue as-is, accepting its current state. (dawalker, 15:40:23)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:41:09)

  3. Pulp does not support upload of non utf8 RPM - http://pulp.plan.io/issues/4215 (dawalker, 15:41:10)
    1. IDEA: Proposed for #4215: Skip this issue for this triage session. (dawalker, 15:44:54)
    2. AGREED: Skip this issue for this triage session. (dawalker, 15:46:11)


Meeting ended at 15:46:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (33)
  2. pulpbot (25)
  3. bmbouter (13)
  4. dkliban (10)
  5. asmacdo (5)
  6. dalley (2)


Generated by MeetBot 0.1.4.