#pulp-dev: Pulp Triage 2018-12-04

Meeting started by dawalker at 15:32:23 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:32:23)
    2. dalley has joined triage (dalley, 15:32:25)
    3. ttereshc has joined triage (ttereshc, 15:32:27)
    4. dkliban has joined triage (dkliban, 15:32:31)

  1. Pulp does not support upload of non utf8 RPM - http://pulp.plan.io/issues/4215 (dawalker, 15:33:18)
    1. daviddavis has joined triage (daviddavis, 15:33:20)
    2. jortel has joined triage (jortel, 15:33:28)
    3. IDEA: Proposed for #4215: close (dawalker, 15:35:28)
    4. IDEA: Proposed for #4215: modify to more graceful error handling and accept (dawalker, 15:38:11)
    5. AGREED: modify to more graceful error handling and accept (dawalker, 15:38:36)

  2. Lazy syncing a repo with different metadata checksum types fails - http://pulp.plan.io/issues/4219 (dawalker, 15:38:38)
    1. IDEA: Proposed for #4219: Leave the issue as-is, accepting its current state. (dawalker, 15:41:24)
    2. IDEA: Proposed for #4219: Leave the issue as-is, accepting its current state. (ttereshc, 15:43:55)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:44:06)

  3. Remove "Notes" from Pulp - http://pulp.plan.io/issues/4222 (dawalker, 15:44:08)
    1. IDEA: Proposed for #4222: Leave the issue as-is, accepting its current state. (dawalker, 15:44:51)
    2. IDEA: Proposed for #4222: accept and add to sprint (dawalker, 15:45:15)
    3. AGREED: accept and add to sprint (dawalker, 15:45:34)


Meeting ended at 15:45:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (29)
  2. dawalker (29)
  3. daviddavis (20)
  4. ttereshc (19)
  5. asmacdo (10)
  6. bmbouter (6)
  7. dkliban (6)
  8. kersom (4)
  9. dalley (4)
  10. jortel (3)
  11. misa (1)


Generated by MeetBot 0.1.4.