#pulp-dev: Pulp Triage 2019-02-12

Meeting started by dawalker at 15:34:39 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:34:39)
    2. daviddavis has joined triage (daviddavis, 15:34:42)
    3. ttereshc has joined triage (ttereshc, 15:34:46)
    4. ipanova has joined triage (ipanova, 15:34:48)
    5. dkliban has joined triage (dkliban, 15:34:49)

  1. Epel is shipping a new version of celery which doesn't work with Pulp - http://pulp.plan.io/issues/4387 (dawalker, 15:35:11)
    1. asmacdo has joined triage (asmacdo, 15:35:12)
    2. IDEA: Proposed for #4387: accept and add to sprint (dawalker, 15:37:04)
    3. bmbouter has joined triage (bmbouter, 15:37:16)
    4. jortel has joined triage (jortel, 15:37:35)
    5. AGREED: accept and add to sprint (dawalker, 15:38:40)

  2. Sync performance degradation with RemoteArtifactSaver stage - http://pulp.plan.io/issues/4404 (dawalker, 15:38:42)
    1. IDEA: Proposed for #4404: accept and add to sprint (dawalker, 15:39:36)
    2. AGREED: accept and add to sprint (dawalker, 15:40:04)

  3. Pulp 2.19master nightly ci regression at test_modularity.py - http://pulp.plan.io/issues/4405 (dawalker, 15:40:05)
    1. IDEA: Proposed for #4405: accept and add to sprint and add rc blocker tag (ttereshc, 15:40:05)
    2. AGREED: accept and add to sprint and add rc blocker tag (dawalker, 15:41:15)


Meeting ended at 15:44:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (29)
  2. dawalker (27)
  3. ttereshc (18)
  4. daviddavis (16)
  5. dalley (8)
  6. asmacdo (8)
  7. bmbouter (7)
  8. ipanova (6)
  9. dkliban (3)
  10. jortel (2)


Generated by MeetBot 0.1.4.