#pulp-dev: Pulp Triage 2019-02-22

Meeting started by dawalker at 15:32:01 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:32:01)
    2. ttereshc has joined triage (ttereshc, 15:32:19)
    3. ipanova has joined triage (ipanova, 15:32:30)
    4. asmacdo has joined triage (asmacdo, 15:32:31)
    5. dalley has joined triage (dalley, 15:32:36)
    6. jortel has joined triage (jortel, 15:33:27)

  1. Not possible delete duplicate login - http://pulp.plan.io/issues/4425 (dawalker, 15:34:02)
    1. IDEA: Proposed for #4425: Leave the issue as-is, accepting its current state. (ttereshc, 15:34:55)
    2. daviddavis has joined triage (daviddavis, 15:36:25)
    3. IDEA: Proposed for #4425: accept + update the title + leave instructions to unblock reporter (ttereshc, 15:36:25)
    4. dkliban has joined triage (dkliban, 15:36:31)
    5. AGREED: accept + update the title + leave instructions to unblock reporter (dawalker, 15:37:25)

  2. Pulp upgrade from 2.7 to 2.18 logs says Database initialization failed. - http://pulp.plan.io/issues/4432 (dawalker, 15:37:27)
    1. IDEA: Proposed for #4432: Skip this issue for this triage session. (asmacdo, 15:37:52)
    2. AGREED: Skip this issue for this triage session. (dawalker, 15:38:54)

  3. Some ClientResponseError can't try additional Remotes - http://pulp.plan.io/issues/4434 (dawalker, 15:38:56)
    1. IDEA: Proposed for #4434: Leave the issue as-is, accepting its current state. (dawalker, 15:39:57)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:40:33)

  4. Cannot adapt BaseUrl when serving Content at a custom URL using a custom aiohttp handler - http://pulp.plan.io/issues/4437 (dawalker, 15:40:35)
    1. IDEA: Proposed for #4437: Skip this issue for this triage session. (asmacdo, 15:41:03)
    2. AGREED: Skip this issue for this triage session. (dawalker, 15:41:59)

  5. Our test suite times out in Travis after redis 3.2 was released to pypi - http://pulp.plan.io/issues/4439 (dawalker, 15:42:00)
    1. IDEA: Proposed for #4439: Leave the issue as-is, accepting its current state. (dawalker, 15:43:00)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:43:18)

  6. Improve the CI/CD pipeline for pulp_python - http://pulp.plan.io/issues/4440 (dawalker, 15:43:19)
    1. IDEA: Proposed for #4440: Skip this issue for this triage session. (dawalker, 15:43:54)
    2. AGREED: Skip this issue for this triage session. (dawalker, 15:45:10)

  7. Our "Required PR" syntax is munged by Github and causes confusion - http://pulp.plan.io/issues/4441 (dawalker, 15:45:11)
    1. IDEA: Proposed for #4441: Leave the issue as-is, accepting its current state. (asmacdo, 15:45:59)
    2. IDEA: Proposed for #4441: accept and add to sprint (dawalker, 15:46:25)
    3. IDEA: Proposed for #4441: Leave the issue as-is, accepting its current state. (dawalker, 15:47:48)
    4. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:48:10)

  8. Add travis tests to pulplift - http://pulp.plan.io/issues/4443 (dawalker, 15:48:11)
    1. IDEA: Proposed for #4443: convert to task (dawalker, 15:49:57)
    2. AGREED: convert to task (dawalker, 15:50:20)

  9. version create api seems to take repository id instead of href - http://pulp.plan.io/issues/4447 (dawalker, 15:50:21)
    1. IDEA: Proposed for #4447: accept and add to sprint, add tags for api, pulp3, pulp3 blocker, high priority (dawalker, 15:51:58)
    2. AGREED: accept and add to sprint, add tags for api, pulp3, pulp3 blocker, high priority (dawalker, 15:53:06)

  10. Default to mirror = False - http://pulp.plan.io/issues/4449 (dawalker, 15:53:08)
    1. IDEA: Proposed for #4449: accept and add RC blocker (asmacdo, 15:54:31)
    2. AGREED: accept and add RC blocker (dawalker, 15:55:32)

  11. pulp-manager autocomplete doesn't work - http://pulp.plan.io/issues/4450 (dawalker, 15:55:33)
    1. IDEA: Proposed for #4450: Skip this issue for this triage session. (dawalker, 16:00:20)
    2. IDEA: Proposed for #4450: change to task, rename to remove pulp-manager (asmacdo, 16:00:30)
    3. AGREED: change to task, rename to remove pulp-manager (dawalker, 16:01:17)


Meeting ended at 16:01:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (74)
  2. pulpbot (73)
  3. asmacdo (61)
  4. daviddavis (29)
  5. ttereshc (27)
  6. bmbouter (23)
  7. ipanova (15)
  8. dkliban (14)
  9. jortel (10)
  10. dalley (3)
  11. kersom (1)


Generated by MeetBot 0.1.4.