#pulp-dev: Pulp Triage 2019-03-05

Meeting started by dawalker at 15:29:38 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:29:38)
    2. asmacdo has joined triage (asmacdo, 15:29:40)
    3. dkliban has joined triage (dkliban, 15:30:18)
    4. ipanova has joined triage (ipanova, 15:30:49)

  1. Duplicated empty collections are published with subsequent sync/publish of modular errata - http://pulp.plan.io/issues/4477 (dawalker, 15:31:59)
    1. ttereshc has joined triage (ttereshc, 15:32:11)
    2. IDEA: Proposed for #4477: Skip this issue for this triage session. (dawalker, 15:32:12)
    3. dalley has joined triage (dalley, 15:32:21)
    4. daviddavis has joined triage (daviddavis, 15:32:34)
    5. AGREED: Skip this issue for this triage session. (dawalker, 15:32:36)

  2. Installer does not restart web server after collecting static - http://pulp.plan.io/issues/4491 (dawalker, 15:32:37)
    1. IDEA: Proposed for #4491: accept and add to sprint (dawalker, 15:33:22)
    2. AGREED: accept and add to sprint (dawalker, 15:33:32)

  3. Schema doesn't show all endpoints - http://pulp.plan.io/issues/4493 (dawalker, 15:33:34)
    1. IDEA: Proposed for #4493: Leave the issue as-is, accepting its current state. (dawalker, 15:34:01)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:34:14)

  4. Rename pulp-wsgi to be more descriptive - http://pulp.plan.io/issues/4495 (dawalker, 15:34:15)
    1. IDEA: Proposed for #4495: Skip this issue for this triage session. (dawalker, 15:34:40)
    2. IDEA: Proposed for #4495: Leave the issue as-is, accepting its current state. (dawalker, 15:35:00)
    3. IDEA: Proposed for #4495: swithc to task and discuss on the issue (ttereshc, 15:35:09)
    4. AGREED: swithc to task and discuss on the issue (dawalker, 15:36:25)

  5. Pulpcore Travis builds are taking twice as long (40 min vs 20 min) - http://pulp.plan.io/issues/4499 (dawalker, 15:36:27)
    1. IDEA: Proposed for #4499: accept and add to sprint (dawalker, 15:37:08)
    2. AGREED: accept and add to sprint (dawalker, 15:37:58)


Meeting ended at 15:38:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (40)
  2. pulpbot (38)
  3. daviddavis (15)
  4. asmacdo (12)
  5. ttereshc (11)
  6. ipanova (6)
  7. dkliban (6)
  8. dalley (3)


Generated by MeetBot 0.1.4.