#pulp-dev: Pulp Triage 2019-03-29

Meeting started by dawalker at 14:30:20 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:30:20)
    2. daviddavis has joined triage (daviddavis, 14:30:57)
    3. ipanova has joined triage (ipanova, 14:31:04)
    4. ttereshc has joined triage (ttereshc, 14:31:21)

  1. Task Cancellation doesn't interrupt/cancel a running task with Celery 4+ - http://pulp.plan.io/issues/4581 (dawalker, 14:31:57)
    1. IDEA: Proposed for #4581: accept and add to sprint (dawalker, 14:32:18)
    2. ppicka has joined triage (ppicka, 14:32:37)
    3. dkliban has joined triage (dkliban, 14:32:39)
    4. AGREED: accept and add to sprint (dawalker, 14:33:03)

  2. `make` should be installed by the pulp-devel role - http://pulp.plan.io/issues/4585 (dawalker, 14:33:05)
    1. IDEA: Proposed for #4585: accept and add to the sprint (asmacdo, 14:33:23)
    2. asmacdo has joined triage (asmacdo, 14:33:23)
    3. AGREED: accept and add to the sprint (dawalker, 14:34:15)

  3. Ostree repo sync fails - http://pulp.plan.io/issues/4588 (dawalker, 14:34:17)
  4. No published metadata is available on a Pubication via REST API - http://pulp.plan.io/issues/4589 (dawalker, 14:34:38)
    1. IDEA: Proposed for #4589: accept and add 3.0 milestone (dawalker, 14:35:08)
    2. AGREED: accept and add 3.0 milestone (dawalker, 14:35:31)

  5. Return relative URI for distributions - http://pulp.plan.io/issues/4590 (dawalker, 14:35:32)
    1. IDEA: Proposed for #4590: Leave the issue as-is, accepting its current state. (dawalker, 14:35:50)
    2. IDEA: Proposed for #4590: accept and add to sprint (dawalker, 14:37:07)
    3. AGREED: accept and add to sprint (dawalker, 14:37:15)

  6. Deprecate docker v1 support - http://pulp.plan.io/issues/4597 (dawalker, 14:37:16)
  7. DockerDistributions are not validated correctly - http://pulp.plan.io/issues/4600 (dawalker, 14:37:46)
  8. /var/lib/pulp/tmp/ seems to violate the FHS - http://pulp.plan.io/issues/4602 (dawalker, 14:38:03)
  9. pulp_streamer fails to properly stream response - http://pulp.plan.io/issues/4603 (dawalker, 14:39:07)
    1. IDEA: Proposed for #4603: accept and add to sprint (dawalker, 14:39:35)
    2. AGREED: accept and add to sprint (dawalker, 14:39:38)

  10. Remove duplicates does not work properly if there is multiple content types in the repo - http://pulp.plan.io/issues/4604 (dawalker, 14:39:40)
    1. IDEA: Proposed for #4604: accept and add to sprint (dawalker, 14:40:15)
    2. AGREED: accept and add to sprint (dawalker, 14:40:35)


Meeting ended at 14:47:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (58)
  2. dawalker (55)
  3. daviddavis (23)
  4. ipanova (16)
  5. bmbouter (12)
  6. ttereshc (11)
  7. dkliban (10)
  8. ppicka (6)
  9. asmacdo (5)


Generated by MeetBot 0.1.4.