#pulp-dev: Pulp Triage 2019-04-02

Meeting started by asmacdo at 14:31:31 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:31:31)
    2. ttereshc has joined triage (ttereshc, 14:31:36)
    3. dalley has joined triage (dalley, 14:31:38)
    4. dkliban has joined triage (dkliban, 14:31:46)
    5. ipanova has joined triage (ipanova, 14:31:57)
    6. asmacdo has joined triage (asmacdo, 14:32:23)
    7. bmbouter has joined triage (bmbouter, 14:32:24)

  1. /var/lib/pulp/tmp/ seems to violate the FHS - http://pulp.plan.io/issues/4602 (asmacdo, 14:32:30)
    1. ppicka has joined triage (ppicka, 14:32:30)
    2. dawalker has joined triage (dawalker, 14:34:15)

  2. Update config file in systemd documentation - http://pulp.plan.io/issues/4615 (asmacdo, 14:34:24)
    1. IDEA: Proposed for #4615: accept and add to sprint (asmacdo, 14:35:22)
    2. AGREED: accept and add to sprint (asmacdo, 14:35:26)

  3. pulpcore versions and branches docs are out of date - http://pulp.plan.io/issues/4625 (asmacdo, 14:35:28)
    1. IDEA: Proposed for #4625: accept and add to sprint (asmacdo, 14:37:10)
    2. AGREED: accept and add to sprint (asmacdo, 14:37:51)
    3. mikedep333 has joined triage (mikedep333, 14:40:07)


Meeting ended at 14:40:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (28)
  2. asmacdo (22)
  3. ttereshc (11)
  4. dkliban (9)
  5. bmbouter (8)
  6. ppicka (5)
  7. ipanova (3)
  8. mikedep333 (2)
  9. dalley (2)
  10. dawalker (2)


Generated by MeetBot 0.1.4.