#pulp-dev: Pulp Triage 2019-04-12

Meeting started by asmacdo at 14:30:58 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:58)
    2. daviddavis has joined triage (daviddavis, 14:31:12)
    3. dkliban has joined triage (dkliban, 14:31:18)
    4. bmbouter has joined triage (bmbouter, 14:31:31)
    5. ppicka has joined triage (ppicka, 14:31:41)

  1. https://pulp.plan.io/issues/4602 (asmacdo, 14:31:43)
    1. IDEA: Proposed for #4602: Leave the issue as-is, accepting its current state. (asmacdo, 14:32:39)
    2. dawalker has joined triage (dawalker, 14:32:42)
    3. IDEA: Proposed for #4602: accept and add to the sprint (asmacdo, 14:32:49)
    4. mikedep333 has joined triage (mikedep333, 14:32:55)
    5. ttereshc has joined triage (ttereshc, 14:33:17)
    6. AGREED: accept and add to the sprint (asmacdo, 14:34:18)

  2. https://pulp.plan.io/issues/4648 (asmacdo, 14:34:19)
    1. IDEA: Proposed for #4648: Leave the issue as-is, accepting its current state. (asmacdo, 14:35:47)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:01)

  3. https://pulp.plan.io/issues/4662 (asmacdo, 14:37:02)
    1. dalley has joined triage (dalley, 14:37:02)
    2. IDEA: Proposed for #4662: accept and add to sprint (asmacdo, 14:37:56)
    3. AGREED: accept and add to sprint (asmacdo, 14:38:47)

  4. https://pulp.plan.io/issues/4665 (asmacdo, 14:38:48)
    1. IDEA: Proposed for #4665: Leave the issue as-is, accepting its current state. (asmacdo, 14:40:19)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:41:02)

  5. https://pulp.plan.io/issues/4672 (asmacdo, 14:41:04)
    1. IDEA: Proposed for #4672: accept +documentation +3.0milestone and add to sprint (asmacdo, 14:43:08)
    2. AGREED: accept +documentation +3.0milestone and add to sprint (asmacdo, 14:45:46)

  6. https://pulp.plan.io/issues/4676 (asmacdo, 14:45:47)
    1. IDEA: Proposed for #4676: accept +add to sprint +3.0milestone (asmacdo, 14:46:48)
    2. AGREED: accept +add to sprint +3.0milestone (asmacdo, 14:49:08)

  7. https://pulp.plan.io/issues/4679 (asmacdo, 14:49:09)
    1. IDEA: Proposed for #4679: accept, add to sprint, rochacbruno to take as assigned (asmacdo, 14:50:23)
    2. AGREED: accept, add to sprint, rochacbruno to take as assigned (asmacdo, 14:50:51)
    3. https://pulp.plan.io/issues/3527 that is the issue that introduced the 409 (kersom, 14:51:29)

  8. https://pulp.plan.io/issues/4672 (asmacdo, 14:51:43)
    1. https://github.com/pulp/pulpcore/pull/80 (kersom, 14:55:49)
    2. https://pulp.plan.io/issues/4678 (bmbouter, 14:57:33)

  9. https://pulp.plan.io/issues/4678 (asmacdo, 14:57:42)
  10. https://pulp.plan.io/issues/4487 (asmacdo, 15:03:03)
    1. IDEA: Proposed for #4487: add to sprint (asmacdo, 15:04:52)
    2. AGREED: add to sprint (asmacdo, 15:05:44)


Meeting ended at 15:06:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (101)
  2. pulpbot (60)
  3. bmbouter (56)
  4. daviddavis (48)
  5. dkliban (22)
  6. kersom (19)
  7. ttereshc (12)
  8. mikedep333 (4)
  9. ppicka (4)
  10. dalley (3)
  11. dawalker (2)
  12. rochacbruno (1)


Generated by MeetBot 0.1.4.