#pulp-dev: Pulp Triage 2019-04-16

Meeting started by asmacdo at 14:30:58 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:58)
    2. dkliban has joined triage (dkliban, 14:31:11)
    3. ppicka has joined triage (ppicka, 14:31:22)
    4. dalley has joined triage (dalley, 14:31:27)
    5. ipanova has joined triage (ipanova, 14:31:46)
    6. asmacdo has joined triage (asmacdo, 14:31:49)

  1. https://pulp.plan.io/issues/4561 (asmacdo, 14:32:08)
    1. bmbouter has joined triage (bmbouter, 14:32:30)
    2. daviddavis has joined triage (daviddavis, 14:32:41)
    3. IDEA: Proposed for #4561: dkliban will close and suggest better venue (asmacdo, 14:33:47)
    4. AGREED: dkliban will close and suggest better venue (asmacdo, 14:33:55)

  2. https://pulp.plan.io/issues/4680 (asmacdo, 14:33:56)
    1. https://docs.pulpproject.org/en/3.0/nightly/workflows/index.html (bmbouter, 14:35:09)
    2. IDEA: Proposed for #4680: accept and add to the sprint, update to move docs to workflow (asmacdo, 14:36:08)
    3. AGREED: accept and add to the sprint, update to move docs to workflow (asmacdo, 14:37:38)

  3. https://pulp.plan.io/issues/4681 (asmacdo, 14:37:39)
    1. mikedep333 has joined triage (mikedep333, 14:37:39)
    2. bherring has joined triage (bherring, 14:37:49)
    3. IDEA: Proposed for #4681: accept and add to sprint (asmacdo, 14:40:17)
    4. IDEA: Proposed for #4681: accept and add to sprint high/high (asmacdo, 14:41:19)
    5. AGREED: accept and add to sprint high/high (asmacdo, 14:41:29)

  4. https://pulp.plan.io/issues/4684 (asmacdo, 14:41:31)
  5. https://pulp.plan.io/issues/4693 (asmacdo, 14:41:52)
  6. https://pulp.plan.io/issues/4700 (asmacdo, 14:42:11)
    1. IDEA: Proposed for #4700: Leave the issue as-is, accepting its current state. (asmacdo, 14:42:38)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:43:46)

  7. https://pulp.plan.io/issues/4684 (asmacdo, 14:44:56)


Meeting ended at 14:56:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (74)
  2. pulpbot (44)
  3. dkliban (29)
  4. bmbouter (28)
  5. daviddavis (26)
  6. kersom (20)
  7. ipanova (5)
  8. dalley (3)
  9. bherring (2)
  10. mikedep333 (2)
  11. ppicka (2)


Generated by MeetBot 0.1.4.